Windows 7 Forums

Showing results 1 to 5 of 5
Search took 0.00 seconds.
Search: Posts Made By: vincevil
Forum: Network & Sharing 05 Mar 2011
Replies: 8
Views: 894
Posted By vincevil
Yes it "was" the free version, i took avast of to...

Yes it "was" the free version, i took avast of to avira now after 5 years of avast..Thanks a lot, ill check the link you sent.
Forum: Network & Sharing 28 Feb 2011
Replies: 8
Views: 894
Posted By vincevil
It is avast! Just did what you sayd after...

It is avast! Just did what you sayd after restarting the machine. I just have to figure out now what avast sheild is doing that. After a could browse again i reactivated avast and i can still...
Forum: Network & Sharing 28 Feb 2011
Replies: 8
Views: 894
Posted By vincevil
i'll try that, thanks :)

i'll try that, thanks :)
Forum: Network & Sharing 28 Feb 2011
Replies: 8
Views: 894
Posted By vincevil
Thanks for your help, but that setting is...

Thanks for your help, but that setting is unchecked, thats not the problem :(
Forum: Network & Sharing 28 Feb 2011
Replies: 8
Views: 894
Posted By vincevil
Help. I loose browser conection after restart.

Ih everyone! Im a newby here and i came by after i found that my computer stoped geting access to web browsing, only afects the browser (firefox, iexp), but every other aplication thet needs...
Showing results 1 to 5 of 5

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:50 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33