Windows 7 Forums

Showing results 1 to 19 of 19
Search took 0.00 seconds.
Search: Posts Made By: eXtremer
Forum: Network & Sharing 04 Oct 2013
Replies: 0
Views: 372
Posted By eXtremer
Forum: Network & Sharing 21 Dec 2011
Replies: 10
Views: 1,256
Posted By eXtremer
You`re welcome, actually I only had to restore...

You`re welcome, actually I only had to restore the "system" file.
Because I had issues with a lot of Software installed, I've decided to restore the newest "software" registry file and guess what...
Forum: Network & Sharing 21 Dec 2011
Replies: 10
Views: 1,256
Posted By eXtremer
Windows Firewall - disabled, uninstalled NIS...

Windows Firewall - disabled, uninstalled NIS 2012...




What current settings, tried everything to do with all the network settings...


In the end today I managed to solve the issue,...
Forum: Network & Sharing 20 Dec 2011
Replies: 10
Views: 1,256
Posted By eXtremer
http://img440.imageshack.us/img440/9241/lan2p.png...

http://img440.imageshack.us/img440/9241/lan2p.png (http://imageshack.us/photo/my-images/440/lan2p.png/)
(http://imageshack.us)
Forum: Network & Sharing 20 Dec 2011
Replies: 10
Views: 1,256
Posted By eXtremer
1. sfc /scannow 2. System Restore ...didn't...

1. sfc /scannow
2. System Restore
...didn't solved the issue.
Forum: Network & Sharing 20 Dec 2011
Replies: 10
Views: 1,256
Posted By eXtremer
Added another Network PCI adapter, same thing,...

Added another Network PCI adapter, same thing, although there is network activity on LAN port there is no Network Connection, I'm doing a "sfc /scannow" at the moment, if it doesn't work I'll try a...
Forum: Network & Sharing 20 Dec 2011
Replies: 10
Views: 1,256
Posted By eXtremer
Forgot to say, my adapter is: Realtek...

Forgot to say, my adapter is: Realtek RTL8169/8110 Gigabit Ethernet Adapter (PHY: Realtek RTL8211/8212) PCI

There is nothing wrong with the router, everybody else on the LAN about 20 users are not...
Forum: Network & Sharing 20 Dec 2011
Replies: 10
Views: 1,256
Posted By eXtremer
Activity on Port but no network

Hi all.

Came at work, the computer was working (it has been working 24/24 second week already) everything was fine, the internet was working no issues, but decided to restart because my Antivirus...
Forum: BSOD Help and Support 09 Dec 2011
Replies: 4
Views: 994
Posted By eXtremer
Storage: IDE Controller Intel(R) ICH8M...

Storage:

IDE Controller Intel(R) ICH8M Ultra ATA Storage Controllers - 2850 (http://www.intel.com/products/chipsets)
IDE Controller Intel(R) ICH8M-E/M SATA AHCI Controller...
Forum: BSOD Help and Support 09 Dec 2011
Replies: 4
Views: 994
Posted By eXtremer
Thank you zigzag3143, later I will try your...

Thank you zigzag3143, later I will try your workaround.
Forum: BSOD Help and Support 09 Dec 2011
Replies: 4
Views: 994
Posted By eXtremer
BSOD after standby

Hi all.

My girlfriend is getting occasionally the same BSOD each time when the Notebook is left in standby, in the morning when she wants to open it the system crashes...why is this happening ?
...
Forum: Browsers & Mail 21 Oct 2011
Replies: 2
Views: 1,690
Posted By eXtremer
Just wanted to test downloading an *.xlsx file...

Just wanted to test downloading an *.xlsx file from another website and guess what? it's working, IE9 asks where to save the file, really can't understand what's happening, why it doesn't want to...
Forum: Browsers & Mail 21 Oct 2011
Replies: 2
Views: 1,690
Posted By eXtremer
Forgot to say that under Administrator account,...

Forgot to say that under Administrator account, I'm able to save the *.xlsx file and I can open it without a problem.
http://img811.imageshack.us/img811/4818/xlsx2.jpg

Only users within Users...
Forum: Browsers & Mail 21 Oct 2011
Replies: 2
Views: 1,690
Posted By eXtremer
IE9 won't ask to save *.xlsx file

Hi all.
I'm having some issues with IE9 on my Windows Server 2008 R2, when users try to download an *.xlsx file, it's being opeden ini a new tab and shows some strange characters, it doesn't even...
Forum: Graphic Cards 08 Sep 2010
Replies: 8
Views: 4,878
Posted By eXtremer
Thank you once again for you quick and very...

Thank you once again for you quick and very useful reply.
Forum: Graphic Cards 08 Sep 2010
Replies: 8
Views: 4,878
Posted By eXtremer
I did it yesterday, still thank you for letting...

I did it yesterday, still thank you for letting me know ;)
Forum: Graphic Cards 08 Sep 2010
Replies: 8
Views: 4,878
Posted By eXtremer
I understand that but I wanted all 3 GB to be...

I understand that but I wanted all 3 GB to be used by the system and not for video.
Forum: Graphic Cards 08 Sep 2010
Replies: 8
Views: 4,878
Posted By eXtremer
Thank you, I'll leave it this way maybe I'll...

Thank you, I'll leave it this way maybe I'll upgrade to another edition soon.
Forum: Graphic Cards 08 Sep 2010
Replies: 8
Views: 4,878
Posted By eXtremer
Windows is still using shared memory although dedicated vid. installed

Hi all.
I bought a new video card for my sister, till yesterday she was using an integrated video card, everything is fine except the thing that the system is still using shared system memory and...
Showing results 1 to 19 of 19

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:23 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33