Windows 7 Forums

Showing results 1 to 16 of 16
Search took 0.00 seconds.
Search: Posts Made By: foros
Forum: Hardware & Devices 15 Jan 2012
Replies: 7
Views: 2,036
Posted By foros
Run HDD 5.0 or Crystal disk info to check if disk...

Run HDD 5.0 or Crystal disk info to check if disk is really ok in the S.M.A.R.T. status screen.
Forum: Tutorials 08 Jan 2012
Replies: 39
Views: 31,313
Posted By foros
Hey, new utility to check aligment: ...

Hey, new utility to check aligment:

http://www.neoteo.com/comprueba-la-alineacion-de-tu-disco

Disk Alignment Test - Download (http://diskat.net/download-en.html)

More easy :p
Forum: Hardware & Devices 08 Jan 2012
Replies: 10
Views: 8,538
Posted By foros
Any progress?

Any progress?
Forum: Hardware & Devices 08 Jan 2012
Replies: 18
Views: 3,588
Posted By foros
Nothing, chime sounds when drive is connected but...

Nothing, chime sounds when drive is connected but disk management shows no disc :cry:
Forum: Hardware & Devices 07 Jan 2012
Replies: 18
Views: 3,588
Posted By foros
I have made some inquiries and probably the...

I have made some inquiries and probably the problem has to be with ICH9 and SATA 3.0 speeds.

I will change enclosure to SATA 1.5 putting a jumper on disk and try what happens
Forum: Hardware & Devices 07 Jan 2012
Replies: 18
Views: 3,588
Posted By foros
Hi Golden, I have changed all IDE values to...

Hi Golden,

I have changed all IDE values to AHCI in the BIOS and the problem persists.

http://img696.imageshack.us/img696/6741/20111231111632.jpg

The drive is not shown although there was...
Forum: Hardware & Devices 07 Jan 2012
Replies: 18
Views: 3,588
Posted By foros
Need help please.

Need help please.
Forum: Hardware & Devices 07 Jan 2012
Replies: 7
Views: 2,789
Posted By foros
So the problem was not the cable.

So the problem was not the cable.
Forum: Hardware & Devices 06 Jan 2012
Replies: 18
Views: 3,588
Posted By foros
I have the same problem. We need help...

I have the same problem.

We need help please. :o
Forum: Hardware & Devices 06 Jan 2012
Replies: 748
Views: 152,948
Posted By foros
Here I go: ...

Here I go:

http://img715.imageshack.us/img715/5600/06enero20122345.png
Forum: Hardware & Devices 06 Jan 2012
Replies: 2,625
Views: 268,349
Posted By foros
Thank you Snakeyeskm ;) My results: ...

Thank you Snakeyeskm ;)

My results:

http://img854.imageshack.us/img854/8740/sinttulopcp.png
Forum: Hardware & Devices 06 Jan 2012
Replies: 2,625
Views: 268,349
Posted By foros
I add another screenshot: ...

I add another screenshot:

http://img805.imageshack.us/img805/9492/asssdbenchoczagility3at.png

Don't know if I had to make changes on my config. I'm using Win7 Ultimate 64 bits.
Forum: Tutorials 06 Jan 2012
Replies: 39
Views: 31,313
Posted By foros
Thank you Golden ;)

Thank you Golden ;)
Forum: Tutorials 06 Jan 2012
Replies: 39
Views: 31,313
Posted By foros
Is my SSD (disk 4) of 55GB doing well?: ...

Is my SSD (disk 4) of 55GB doing well?:

http://img690.imageshack.us/img690/871/sinttulohgi.png
Forum: Hardware & Devices 06 Jan 2012
Replies: 2,625
Views: 268,349
Posted By foros
Is my disk in bad condition? ...

Is my disk in bad condition?

http://img31.imageshack.us/img31/2507/02enero20121916.png

Is it right the performance graphic above?
Forum: Drivers 06 Jan 2012
Replies: 24
Views: 67,666
Posted By foros
Will the model LBP-5000 64bits driver work with...

Will the model LBP-5000 64bits driver work with the model LPB-5200?
Showing results 1 to 16 of 16

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:48 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33