Windows 7 Forums

Showing results 1 to 15 of 15
Search took 0.00 seconds.
Search: Posts Made By: Dacs
Forum: Performance & Maintenance 31 Jul 2010
Replies: 21
Views: 15,030
Posted By Dacs
Hi brandonb. Thanks for the link. It looks like...

Hi brandonb. Thanks for the link. It looks like that could be the cause of the problem.
Four months on and I'm still using the WD drive as secondary storage and backup, and it's working okay for...
Forum: Performance & Maintenance 25 Mar 2010
Replies: 21
Views: 15,030
Posted By Dacs
Solved this problem at last: I bought a 500GB...

Solved this problem at last:
I bought a 500GB Seagate Barracuda ST3500418AS drive (also quite a "green" drive), cloned all the data from my WD Caviar Green drive, and swapped them over. No more...
Forum: Performance & Maintenance 23 Feb 2010
Replies: 21
Views: 15,030
Posted By Dacs
Thanks Wishmaster. I installed the AMD SATA...

Thanks Wishmaster.
I installed the AMD SATA AHCI driver, but from what I see in Device manager it only updates the driver for the IDE ATA/ATAPI controllers. Updating it made no improvement.

This...
Forum: Performance & Maintenance 19 Feb 2010
Replies: 21
Views: 15,030
Posted By Dacs
OK, I ran the Short DST in Seagate SeaTools and...

OK, I ran the Short DST in Seagate SeaTools and it passed. I even ran it WHILE the disk activity was up at 100% and disk response times at around 5000mS. The test took longer but it again passed with...
Forum: Performance & Maintenance 16 Feb 2010
Replies: 21
Views: 15,030
Posted By Dacs
Aghh! Id just written a long reply here and when...

Aghh! Id just written a long reply here and when I clicked post, got the message that my token had expired. Hit the back button but my reply was gone. :mad:

So here we go again.

Adding new...
Forum: Performance & Maintenance 12 Feb 2010
Replies: 21
Views: 15,030
Posted By Dacs
I've installed the updated drivers. But after...

I've installed the updated drivers. But after doing that and replacing AVG with MS Security Essentials, the memory usage seemed higher and the problem worse.

Now I've added another 2GB memory to...
Forum: Performance & Maintenance 10 Feb 2010
Replies: 21
Views: 15,030
Posted By Dacs
Frostmourne, I've just read on your sig link page...

Frostmourne, I've just read on your sig link page where you say "Don't bother with driver programs."
I think we're on the same track there.

And I've replaced AVG with MS Security Essentials as...
Forum: Performance & Maintenance 10 Feb 2010
Replies: 21
Views: 15,030
Posted By Dacs
I've gone to the Gigabyte web page with updates...

I've gone to the Gigabyte web page with updates for Windows 7 64-bit drivers for this motherboard.

A lot the updates look like bloat to me - Is there any way just to update the necessary drivers? ...
Forum: Performance & Maintenance 10 Feb 2010
Replies: 21
Views: 15,030
Posted By Dacs
OK 1) Have tried that a couple of times, but...

OK
1) Have tried that a couple of times, but still have the problem
2) Have checked disk defrag, but it says 0% fragmentation. Will run chkdsk.
3) Glad you approve of the MB :-) Will check for...
Forum: Performance & Maintenance 10 Feb 2010
Replies: 21
Views: 15,030
Posted By Dacs
Hi Frostmourne You could be right about more...

Hi Frostmourne

You could be right about more RAM, but I didn't think that it was the cause of the problem because it generally shows about 80% used, even when it has the disk activity problem. If...
Forum: Performance & Maintenance 10 Feb 2010
Replies: 21
Views: 15,030
Posted By Dacs
HDD freezing periodically

Hi

None of the solutions to similar problems I've read seems to apply to me:

I use my PC for general purpose, but also to record and watch TV which is when this problem occurs: Every 5 or 10...
Forum: Network & Sharing 04 Nov 2009
Replies: 4
Views: 6,406
Posted By Dacs
I installed a virtual machine and did a clean...

I installed a virtual machine and did a clean install of Windows 7 into that to see what Windows shares it could access. Due to the nature of VM's, though (and it's the first time I've used one) I...
Forum: Network & Sharing 03 Nov 2009
Replies: 4
Views: 6,406
Posted By Dacs
Thanks sup3rsprt. OK, done that. I'd...

Thanks sup3rsprt.

OK, done that. I'd expected I'd have to connect to my router using the ethernet connection to get the drivers back. But surprisingly, although I'd checked the option to delete...
Forum: Network & Sharing 03 Nov 2009
Replies: 4
Views: 6,406
Posted By Dacs
Cannot see XP shares from Win 7 PC. Please help!

I had 2 PC's at home, both running Windows XP (call them WinXP_1 and WinXP_2) and with shares on the "MSHOME" workgroup, with an ADSL wireless router providing the network access point.

I then got...
Forum: Network & Sharing 03 Nov 2009
Replies: 1
Views: 2,994
Posted By Dacs
Solved: No connections available after renaming network

I renamed the wireless network (ESSID) of my router from one of my Windows XP PC's, and then found that my Windows 7 PC could no longer see any networks at all (there are several from neighbours in...
Showing results 1 to 15 of 15

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:49 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33