Windows 7 Forums

Showing results 1 to 25 of 87
Search took 0.01 seconds.
Search: Posts Made By: gabriolinari
Forum: Network & Sharing 2 Weeks Ago
Replies: 0
Views: 207
Posted By gabriolinari
You Are Not connected to a network IE11 random error (network)

hi there

it happened a few times over the past weeks that while i am browsing (connected via Ethernet cable, 100 Mbit connection straight to my Sky Router), i would get occasionally "You are not...
Forum: Browsers & Mail 22 Apr 2014
Replies: 4
Views: 547
Posted By gabriolinari
my homepage is https://duckduckgo.com my...

my homepage is https://duckduckgo.com

my browser wants to open https://wifirouterlogin.com

and when i launch it i get the Certificate Error page, he basically says that https://duckduckgo...
Forum: Browsers & Mail 22 Apr 2014
Replies: 4
Views: 547
Posted By gabriolinari
hi actually i found out that, if my homepage...

hi

actually i found out that, if my homepage is on a secure https:// then i get the certificate error, and the Wifi's Browser login page doesn't automatically load, since it's another https:// and...
Forum: Browsers & Mail 19 Apr 2014
Replies: 4
Views: 547
Posted By gabriolinari
Turning on login script i.e. at Starbucks cafe

hi guys,

It seems I disabled something but when I connect to any wireless networks that require a browser login, i.e. at a starbucks, hotels, etc I don't get by default their login page when...
Forum: Hardware & Devices 05 Feb 2014
Replies: 4
Views: 238
Posted By gabriolinari
It's a DELL Latitude E6330.... even the sticker...

It's a DELL Latitude E6330.... even the sticker on the chassis says i5... there is just one possibility, that is, few months ago they replaced the motherboard since some USB ports were jammed and...
Forum: Hardware & Devices 05 Feb 2014
Replies: 4
Views: 238
Posted By gabriolinari
Win7 Detects i7 instead of i5

hi guys,

i have just noticed that on my DELL work PC, win7 detects that i have an i7 3540M but i am pretty sure that it's an i5, always had... i had a look in the BIOS and it detects i7 at the...
Forum: Network & Sharing 11 Dec 2013
Replies: 0
Views: 260
Posted By gabriolinari
Strange Number of "network adapter"

hi guys

i am connected via Junos Pulse to my work VPN and the network adapter has this strange *17, just wondering is the asterisk because it's on a VPN? and why is it 17? is that one of those odd...
Forum: Browsers & Mail 20 Nov 2013
Replies: 33
Views: 4,195
Posted By gabriolinari
Upgrading might not be the best thing to do at...

Upgrading might not be the best thing to do at this point,
ie11 didn't get any more user friendly at this point the new security features are a bit questionable with third party security suites and...
Forum: Browsers & Mail 18 Nov 2013
Replies: 33
Views: 4,195
Posted By gabriolinari
thanks guys will think about upgrading then :)

thanks guys will think about upgrading then :)
Forum: Performance & Maintenance 18 Nov 2013
Replies: 7
Views: 7,654
Posted By gabriolinari
possible my friend, at this point im not...

possible my friend, at this point im not surprised of anything :)
Forum: Performance & Maintenance 17 Nov 2013
Replies: 7
Views: 7,654
Posted By gabriolinari
mistery, only thing I can think of is that I have...

mistery, only thing I can think of is that I have installed Juniper Pulse (VPN) for my work, but I removed that. I don't have such program for the Hotspot thingie....

thanks anyway
Gab
Forum: Network & Sharing 15 Nov 2013
Replies: 8
Views: 4,823
Posted By gabriolinari
thanks mate, i just installed the hotfix +...

thanks mate, i just installed the hotfix + technet fix and seems better, tried to restart without any cable connected and it was 41 seconds wait (just stopwatch'ed) and before that was 2-3 minutes!
...
Forum: Browsers & Mail 15 Nov 2013
Replies: 33
Views: 4,195
Posted By gabriolinari
actually I was just presented the IE11 update...

actually I was just presented the IE11 update with yesterday's update set.... so far IE 10 works well I have to say, not sure I will update, what u guys think? (again)? thanks
Forum: Network & Sharing 15 Nov 2013
Replies: 8
Views: 4,823
Posted By gabriolinari
thanks, trying today

thanks, trying today
Forum: Performance & Maintenance 15 Nov 2013
Replies: 7
Views: 7,654
Posted By gabriolinari
nope, there's no such thing, actually I deleted...

nope, there's no such thing, actually I deleted the user yesterday and all seems normal now anyway. ran a scan for malware and nothing came up.. bit of a mistery... maybe one of the win updates did...
Forum: Network & Sharing 14 Nov 2013
Replies: 8
Views: 4,823
Posted By gabriolinari
anyone guys??

anyone guys??
Forum: Performance & Maintenance 14 Nov 2013
Replies: 7
Views: 7,654
Posted By gabriolinari
Found user "fbwuser", is it safe to remove?

hi there

I was checking some stuff on my pc and for a chance I went to the "users" folder and then I found this "fbwuser"...

some other user said it could be this HotSpot shield, but I never...
Forum: Network & Sharing 03 Nov 2013
Replies: 8
Views: 4,823
Posted By gabriolinari
Domain Controller

Domain Controller
Forum: Network & Sharing 03 Nov 2013
Replies: 8
Views: 4,823
Posted By gabriolinari
Forgot to say OS is 7 Professional

Forgot to say OS is 7 Professional
Forum: Network & Sharing 03 Nov 2013
Replies: 8
Views: 4,823
Posted By gabriolinari
Very Slow Startup When NOT Connected To Work Domain

hi there

i have a Dell laptop and at work we have all machines with a "domain" setup with 3 network drives mapped as well.

Everything works pretty well at work when we are on the domain...
Forum: Network & Sharing 18 Oct 2013
Replies: 29
Views: 1,989
Posted By gabriolinari
actually here's something we discovered...

actually here's something we discovered here...from our IT:

It seems to be a problem of authentication at boot....and has nothing to do with the APs either and is a universal problem with all...
Forum: Network & Sharing 18 Oct 2013
Replies: 29
Views: 1,989
Posted By gabriolinari
actually, yes and not even more weird.. my...

actually, yes and not even more weird..

my colleague's laptop had same issue for M and S and i fixed his laptop with the S and M workaround (from the registry going to \\servername and not...
Forum: Network & Sharing 18 Oct 2013
Replies: 29
Views: 1,989
Posted By gabriolinari
actually, yes and not even more weird.. my...

actually, yes and not even more weird..

my colleague's laptop had same issue for M and S and i fixed his laptop with the S and M workaround (from the registry going to \\servername and not...
Forum: Network & Sharing 18 Oct 2013
Replies: 29
Views: 1,989
Posted By gabriolinari
hi, i just restarted on wired hehehe ...

hi, i just restarted on wired hehehe

\\domain.com works
\\domain.com\someshare works as well.

it's definitely a DFSroot sync issue... for instance, when it doesn't work, i can see that the...
Forum: Network & Sharing 18 Oct 2013
Replies: 29
Views: 1,989
Posted By gabriolinari
finally, when the network drives dont wory /...

finally, when the network drives dont wory / dfsroot don't sync, if i restart the PC, it literally gets stuck upon exiting and i need to do HARD RESET... as if he's waiting for the dfsroot to update....
Showing results 1 to 25 of 87

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:59 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33