Windows 7 Forums

Showing results 1 to 17 of 17
Search took 0.00 seconds.
Search: Posts Made By: najodleglejszy
Forum: General Discussion 26 Sep 2012
Replies: 44
Views: 37,085
Posted By najodleglejszy
the problem returned for me, it happened as I...

the problem returned for me, it happened as I installed Samsung PC Studio to manage files on my mom's mobile phone. I've checked the starting programs in CCleaner and there was Samsung PC Studio's...
Forum: Sound & Audio 17 Sep 2012
Replies: 24
Views: 5,646
Posted By najodleglejszy
I'm not planning on disabling it, thanks for the...

I'm not planning on disabling it, thanks for the warning though :)

With it being a database for programs it could of been behind the media player issues, but not the NSDSvc errors.[/quote]
I also...
Forum: Sound & Audio 16 Sep 2012
Replies: 24
Views: 5,646
Posted By najodleglejszy
I did as I said. after reinstalling Windows...

I did as I said. after reinstalling Windows everything's fine so far.
Forum: Sound & Audio 15 Sep 2012
Replies: 24
Views: 5,646
Posted By najodleglejszy
my video player doesn't show any errors, just...

my video player doesn't show any errors, just plays .mkv files as always, except there's no sound.

I just checked Event Viewer. there are looooo-hoooo-hoooots of errors sourcing from NSDSvc (which...
Forum: Sound & Audio 11 Sep 2012
Replies: 24
Views: 5,646
Posted By najodleglejszy
so. I've deleted the remnants of McAffee. I've...

so. I've deleted the remnants of McAffee. I've been using Eset Smart Security (which hasn't found any viruses by the way), but I've been reading about MSE and I think I'll just, ahem, take off my...
Forum: Sound & Audio 10 Sep 2012
Replies: 24
Views: 5,646
Posted By najodleglejszy
also: there's no sound in movies.

also: there's no sound in movies.
Forum: Sound & Audio 09 Sep 2012
Replies: 24
Views: 5,646
Posted By najodleglejszy
on the first run it actually did find something...

on the first run it actually did find something and repaired it. I then rebooted and scanned it once again though and then once again, and on the following scans nothing was found. the problem is...
Forum: Sound & Audio 08 Sep 2012
Replies: 24
Views: 5,646
Posted By najodleglejszy
I'll try that, although I guess the result will...

I'll try that, although I guess the result will be as in post #11


hmmm, I'll do it once I'll finish sfc /scannow procedure (49% completed)

also: sound output in FB is selected to Realtek HD...
Forum: Sound & Audio 08 Sep 2012
Replies: 24
Views: 5,646
Posted By najodleglejszy
I noticed one more thing: I tried to update my...

I noticed one more thing: I tried to update my soundcard drivers, but after installation and reboot (as in the installation's instructions), there is no sound. the volume icon in tray has got a red...
Forum: Sound & Audio 08 Sep 2012
Replies: 24
Views: 5,646
Posted By najodleglejszy
.mp3. none of my .mp3 files that I used to be...

.mp3. none of my .mp3 files that I used to be able to play can be played now, the same is with .cda files from original CD and with .flac files too.
Forum: Sound & Audio 07 Sep 2012
Replies: 24
Views: 5,646
Posted By najodleglejszy
I expressed myself in a wrong way. I did update...

I expressed myself in a wrong way. I did update the security component (or at least the site claims it was completed) but the problem is still there.
I've checked the files for DRM protection...
Forum: Sound & Audio 07 Sep 2012
Replies: 24
Views: 5,646
Posted By najodleglejszy
I don't use Overdrive software. I tried to...

I don't use Overdrive software. I tried to perform WMP security upgrade (the first time I've used IE on this computer ;)), but the problem is still there.
none of the files I'm trying to play are...
Forum: Sound & Audio 07 Sep 2012
Replies: 24
Views: 5,646
Posted By najodleglejszy
any other section that I should make visible or...

any other section that I should make visible or just the sound devices?

http://img802.imageshack.us/img802/6991/beztytuuhqk.jpg
Forum: Sound & Audio 07 Sep 2012
Replies: 24
Views: 5,646
Posted By najodleglejszy
Can't play any music files, error 0x80070057

today I tried to play some audiobook recorded by a friend of mine, and foobar2000 spat out this:

Unrecoverable playback error: The parameter is incorrect. (0x80070057)

at first I thought it was...
Forum: Tutorials 05 Sep 2012
Replies: 33
Views: 107,173
Posted By najodleglejszy
yeah, I was quite surprised when I saw what have...

yeah, I was quite surprised when I saw what have happened next, what with me using it before on another laptop. and, for obvious reasons, I'm a bit afraid to try it again :S
Forum: Tutorials 05 Sep 2012
Replies: 33
Views: 107,173
Posted By najodleglejszy
I was using the method #1 on my previous laptop...

I was using the method #1 on my previous laptop (Lenovo Y550) with no problems at all. I've tried it on my Lenovo Z580 and something weird happened: after I checked "No GUI boot", some error popped...
Forum: General Discussion 05 Sep 2012
Replies: 44
Views: 37,085
Posted By najodleglejszy
hello world! I'm another Z580 user and I was...

hello world!
I'm another Z580 user and I was having the very same issue. if someone's really curious which entry is the culprit, it's the one that has to be deleted instead of just disabled (related...
Showing results 1 to 17 of 17

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:22 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33