Windows 7 Forums

Showing results 1 to 10 of 10
Search took 0.00 seconds.
Search: Posts Made By: KurtF1
Forum: Installation & Setup 09 Mar 2010
Replies: 21
Views: 29,465
Posted By KurtF1
ok i made it, thanks for ur help!

ok i made it, thanks for ur help!
Forum: Installation & Setup 07 Mar 2010
Replies: 21
Views: 29,465
Posted By KurtF1
there u go: ...

there u go:
http://img408.imageshack.us/img408/9177/immaginehb.th.png (http://img408.imageshack.us/i/immaginehb.png/)
Forum: Installation & Setup 07 Mar 2010
Replies: 21
Views: 29,465
Posted By KurtF1
no i have inactived them now! the only ctive...

no i have inactived them now! the only ctive partition is c:!
Forum: Installation & Setup 06 Mar 2010
Replies: 21
Views: 29,465
Posted By KurtF1
everything seems ok now except for the fact that...

everything seems ok now except for the fact that i still have the Boot directory in G: and i can't delete it (with alle the sub-dirs too), but i could delete bootmgr and all the files in those...
Forum: Installation & Setup 06 Mar 2010
Replies: 21
Views: 29,465
Posted By KurtF1
damn, this is unbelievable!! after i fixed the...

damn, this is unbelievable!! after i fixed the boot with bootrec i can boot without the disk that was labeled as system before (now it isn't anymore), but if i try to delete the bootmgr and the Boot...
Forum: Installation & Setup 06 Mar 2010
Replies: 21
Views: 29,465
Posted By KurtF1
ok i solved it using bootrec.exe

ok i solved it using bootrec.exe
Forum: Installation & Setup 06 Mar 2010
Replies: 21
Views: 29,465
Posted By KurtF1
no, it didn't work... i tried also booting with...

no, it didn't work... i tried also booting with windows 7 dvd... tried to automatically fix boot but it found nothing... i went to che console, but i couldn't find any useful command like the old...
Forum: Installation & Setup 05 Mar 2010
Replies: 21
Views: 29,465
Posted By KurtF1
no it isn't... dammit, that was pretty lame,...

no it isn't... dammit, that was pretty lame, sorry! anywy now if i follow ur procedure above and then i change the hd order i should be ok, right? i'll give it a try
Forum: Installation & Setup 05 Mar 2010
Replies: 21
Views: 29,465
Posted By KurtF1
oops sorry! yes, i have more than 1 hd, actually...

oops sorry! yes, i have more than 1 hd, actually this is the situation:
http://img6.imageshack.us/img6/1061/immagineia.th.png (http://img6.imageshack.us/i/immagineia.png/)
it's in italian but i...
Forum: Installation & Setup 05 Mar 2010
Replies: 21
Views: 29,465
Posted By KurtF1
hi, i have the same problem as the topic starter...

hi, i have the same problem as the topic starter (thought i don't know why...), i followed your steps and it didn't helped... maybe there's something different in the problem (for example, in your...
Showing results 1 to 10 of 10

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:03 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33