Windows 7 Forums


Showing results 1 to 25 of 56
Search took 0.01 seconds.
Search: Posts Made By: wrathloki
Forum: Sound & Audio 24 Nov 2010
Replies: 7
Views: 4,987
Posted By wrathloki
Good Sound card For Windows 7

So I'm pretty much building a whole new computer, just using the same case, video card, and sound card. But I'm thinking maybe I should change the sound card to something that's more stable with...
Forum: General Discussion 14 Oct 2010
Replies: 15
Views: 26,125
Posted By wrathloki
Removing safeboot:minimal from bcdedit in dos

So I set windows to boot in safemode minimal in msconfig.exe so I could wipe my video card drivers. What I didn't know when doing this is that I had a windows update waiting to apply so when the...
Forum: Hardware & Devices 29 Oct 2009
Replies: 2
Views: 1,735
Posted By wrathloki
Hard Drive Copying Problems

For some reason I seem to be having serious issues copying stuff from my backup hard drive to my new install of Windows 7. I seem to be able to use these files right off the hard drive perfectly...
Forum: Performance & Maintenance 16 Jun 2009
Replies: 28
Views: 21,337
Posted By wrathloki
I found out how to fix it, at least on my...

I found out how to fix it, at least on my machine. On XP I had a stable overclock of 3.2ghz on my 2.13ghz core 2 duo, by bringing this down to 3.0ghz I was able to remove any processor usage...
Forum: Sound & Audio 12 Jun 2009
Replies: 3
Views: 6,032
Posted By wrathloki
Creative X-Fi WDM Drivers

So these just popped up in windows update today, and I'm wondering, my sound performance is fine right now, do I risk this driver update? Is it solid?
Forum: Gaming 23 May 2009
Replies: 24
Views: 79,923
Posted By wrathloki
Hmm, are you running RC1 yet? I installed RC1...

Hmm, are you running RC1 yet? I installed RC1 and now I have no problems with Half Life 2.
Forum: Network & Sharing 19 May 2009
Replies: 2
Views: 1,344
Posted By wrathloki
So I tried changing permissions and ownership and...

So I tried changing permissions and ownership and now I can see 2 folders (out of many) that should play but are all filled with unsupported data. I never had to do anything at all with 7000, it all...
Forum: Network & Sharing 18 May 2009
Replies: 2
Views: 1,344
Posted By wrathloki
Streaming Locked

So I've been having problems with streaming to my ps3 and 360 lately and I think I've figured out why but don't know how to fix it. I have everything set to share in the sharing properties window...
Forum: Network & Sharing 15 May 2009
Replies: 10
Views: 9,623
Posted By wrathloki
So I've noticed that when I'm in a media folder,...

So I've noticed that when I'm in a media folder, the "Share With" dropdown menu just under the file bar is locked at "Nobody", I can't seem to switch it to homegroup. I'm guessing this has something...
Forum: Graphic Cards 14 May 2009
Replies: 9
Views: 89,622
Posted By wrathloki
I don't have that option... So do you mean...

I don't have that option...

So do you mean if I install new drivers while the current drivers are running I should be fine?
Forum: Graphic Cards 14 May 2009
Replies: 9
Views: 89,622
Posted By wrathloki
Stopping Automatic Driver Install

I'm trying to install the new windows 7 nvidia drivers from nvidia but every time I uninstall the 181.72 drivers it automatically installs it every time I start windows. I have "No, Never install...
Forum: Network & Sharing 12 May 2009
Replies: 10
Views: 9,623
Posted By wrathloki
Hmm, well damn, I did this and all it seemed to...

Hmm, well damn, I did this and all it seemed to accomplish is that nothing shows up on my ps3 or 360 now.
Forum: Network & Sharing 12 May 2009
Replies: 10
Views: 9,623
Posted By wrathloki
So no one knows anything? I just don't get why...

So no one knows anything? I just don't get why it would work perfectly fine in build 7000 but not in RC1, why the hell does windows have to be so finnicky with everything? Seriously starting to see...
Forum: Network & Sharing 12 May 2009
Replies: 10
Views: 9,623
Posted By wrathloki
Yes and the precise reason why it works for you...

Yes and the precise reason why it works for you is because wmp is set to stream anything in the libraries by default. The only thing I did in wmp was make sure everything was showing up there too. ...
Forum: Hardware & Devices 12 May 2009
Replies: 16
Views: 13,037
Posted By wrathloki
Using 64 bit, but shouldn't windows 7...

Using 64 bit, but shouldn't windows 7 automatically have these?
Forum: Network & Sharing 12 May 2009
Replies: 10
Views: 9,623
Posted By wrathloki
Ya well so do I, don't see how this helps.

Ya well so do I, don't see how this helps.
Forum: Network & Sharing 12 May 2009
Replies: 10
Views: 9,623
Posted By wrathloki
Streaming Not Working Anymore

So streaming to my ps3 worked flawlessly on build 7000 but now with RC1 I seem to be having major problems. I add all my media to my media player library and it all shows up, then when I turn on my...
Forum: Hardware & Devices 11 May 2009
Replies: 16
Views: 13,037
Posted By wrathloki
it is new...

it is new...
Forum: Hardware & Devices 10 May 2009
Replies: 16
Views: 13,037
Posted By wrathloki
Iphone Will Not Sync

So, with 2 installs of build 7000 and 1 install of build 7100 I cannot get my Iphone to sync with Itunes 8.1.1.10. If I click sync after my Iphone shows up (and Windows does recognize it as an...
Forum: Sound & Audio 07 May 2009
Replies: 154
Views: 71,040
Posted By wrathloki
It doesn't hurt to try the things I mentioned. ...

It doesn't hurt to try the things I mentioned. While everything might have worked fine for you without doing these things maybe not so for someone else.
Forum: Sound & Audio 06 May 2009
Replies: 154
Views: 71,040
Posted By wrathloki
Are you using the win7 beta drivers from...

Are you using the win7 beta drivers from creative, did you disable onboard audio, and did you uninstall the basic windows sound drivers from your card before installing the new drivers? I did those...
Forum: Sound & Audio 06 May 2009
Replies: 154
Views: 71,040
Posted By wrathloki
You'll probably actually be fine without running...

You'll probably actually be fine without running everything in compatibility mode.
Forum: Sound & Audio 06 May 2009
Replies: 154
Views: 71,040
Posted By wrathloki
Well I had popping, crackling and background...

Well I had popping, crackling and background noise on build 7000 64 bit with my X-Fi Titanium and I'm glad to say that with the new install of RC1 64 bit using the Win7 beta drivers from creative I...
Forum: General Discussion 05 May 2009
Replies: 4
Views: 2,351
Posted By wrathloki
They're the nvidia windows 7 wddm 1.1, drivers...

They're the nvidia windows 7 wddm 1.1, drivers are fine, first thing I installed too.
Forum: Gadgets 05 May 2009
Replies: 0
Views: 2,964
Posted By wrathloki
Gadgets Disappeared

So I restarted my computer and my gadgets were no longer on the desktop, so I went to add them back but there are no longer any gadgets to add. I tried doing the "restore gadgets installed with...
Showing results 1 to 25 of 56

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:33 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33