Windows 7 Forums

Showing results 1 to 5 of 5
Search took 0.00 seconds.
Search: Posts Made By: Kbib31
Forum: Sound & Audio 28 Jun 2009
Replies: 10
Views: 3,141
Posted By Kbib31
nope no luck, but thats not the problem, it just...

nope no luck, but thats not the problem, it just doesnt see my speaker here look.



i dont know why
Forum: Sound & Audio 27 Jun 2009
Replies: 10
Views: 3,141
Posted By Kbib31
nope didnt work and i dont think it contained...

nope didnt work and i dont think it contained audio drivers anyway
Forum: Sound & Audio 27 Jun 2009
Replies: 10
Views: 3,141
Posted By Kbib31
its a desktop, when i went into device manager is...

its a desktop, when i went into device manager is did not show the audio device tab. i checked in my bios to make sure the hd audio was on was on and it was
just to add i had vista before this and...
Forum: Sound & Audio 27 Jun 2009
Replies: 10
Views: 3,141
Posted By Kbib31
sorry i forgot, i'm running the 64-bit version of...

sorry i forgot, i'm running the 64-bit version of 7 and the drivers i used are the realtek vista/7 r227 hd audio drivers(i found this in the sticky post in the audio section of these forums)

just...
Forum: Sound & Audio 27 Jun 2009
Replies: 10
Views: 3,141
Posted By Kbib31
Cant play audio

hi evryone.

i just installed the 7 rc and i cant play any audio it says no audio output device installed. my speakers are logitech g51 and my audio is integrated on my evga 780i mobo. my audio...
Showing results 1 to 5 of 5

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:52 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33