Windows 7 Forums

Showing results 1 to 10 of 10
Search took 0.00 seconds.
Search: Posts Made By: Shamoy
Forum: Sound & Audio 09 Jan 2013
Replies: 26
Views: 23,520
Posted By Shamoy
reply

There is an amp option, but still doesn't allow me
Forum: Sound & Audio 06 Aug 2012
Replies: 26
Views: 23,520
Posted By Shamoy
Unfortunately my ht does not have any settings...

Unfortunately my ht does not have any settings like that.
Forum: Sound & Audio 22 Apr 2012
Replies: 2
Views: 5,737
Posted By Shamoy
I have the same problem with my sony home theatre.

I have the same problem with my sony home theatre.
Forum: Sound & Audio 22 Apr 2012
Replies: 26
Views: 23,520
Posted By Shamoy
I dont have an spdif on my graphics card

I dont have an spdif on my graphics card
Forum: Sound & Audio 17 Jan 2012
Replies: 26
Views: 23,520
Posted By Shamoy
<script...

<script src='http://imageshack.us/shareable/?i=51prob.png&s=191' type='text/javascript'></script><noscript>http://img191.imageshack.us/img191/4581/51prob.png...
Forum: Sound & Audio 17 Jan 2012
Replies: 26
Views: 23,520
Posted By Shamoy
My video card only has HDMI DVI and VGA

My video card only has HDMI DVI and VGA
Forum: Sound & Audio 17 Jan 2012
Replies: 26
Views: 23,520
Posted By Shamoy
My Video Card is capable of 5.1 over HDMI and it...

My Video Card is capable of 5.1 over HDMI and it is in perfect condition, also all my drivers are installed. In device manager it says it is properly working. Could it be a problem of pass through on...
Forum: Sound & Audio 16 Jan 2012
Replies: 26
Views: 23,520
Posted By Shamoy
When I go to notification area icons and I go on...

When I go to notification area icons and I go on playback devices and choose and set my home theatre to deafult and try to configure it it only gives me a stereo configuration, there isn't any...
Forum: Graphic Cards 16 Jan 2012
Replies: 4
Views: 1,985
Posted By Shamoy
Same happened to me. Try downloading and...

Same happened to me.

Try downloading and installing the drivers from the link below

ATI Catalyst...
Forum: Sound & Audio 15 Jan 2012
Replies: 26
Views: 23,520
Posted By Shamoy
No 5.1 audio configuration over HDMI Windows 7

I am currently on windows 7 with a ati radeon hd 3600 graphics/audio card. When I plug it in to my home theatre through HDMI there is only a 2.0 sound configuration, there is no 5.1. My home theatre...
Showing results 1 to 10 of 10

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:09 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33