Windows 7 Forums

Showing results 1 to 7 of 7
Search took 0.00 seconds.
Search: Posts Made By: BobKuk
Forum: Installation & Setup 02 May 2010
Replies: 3
Views: 3,959
Posted By BobKuk
Deleted Win 7 100mb partition

During a re-install of Win 7 I deleted the 100mb system partition. The install didn't rebuild this partition. The computer runs fine but will not do a restart from either the shutdown menu or from a...
Forum: Hardware & Devices 07 Apr 2010
Replies: 12
Views: 9,705
Posted By BobKuk
I have the same processor and am using the stock...

I have the same processor and am using the stock cooler as well. Because this is a new build for me, I haven't done anything excessive yet and the stock cooler is OK. From what I've read, you want...
Forum: Hardware & Devices 07 Apr 2010
Replies: 10
Views: 5,983
Posted By BobKuk
Thanks everyone for the comments. I agree that...

Thanks everyone for the comments. I agree that drives SHOULD be labeled as to their RAID compatability. I guess I will reinstall my OS and programs and reconfigure the drives. A real waste of time...
Forum: Hardware & Devices 06 Apr 2010
Replies: 10
Views: 5,983
Posted By BobKuk
WD Black HDDs - Not RAID Compatiable????

I just finished a new build and put in 3 WD Black 640GB drives in a RAID 5 config. After about 20hrs of runtime the system indicated a drive failure. Intel Matrix Manager confirmed this so I...
Forum: Installation & Setup 17 Mar 2010
Replies: 4
Views: 3,957
Posted By BobKuk
Hi pf, Apparently that is the problem. I was...

Hi pf,
Apparently that is the problem. I was following the Asus manual and the RAID sequence was out of sync with the actual install of Win 7. I did check Disk Management and I could set up a...
Forum: Installation & Setup 15 Mar 2010
Replies: 4
Views: 3,957
Posted By BobKuk
Hi pf, I am aware of the procedure you sent...

Hi pf,

I am aware of the procedure you sent me. Thank you. Because it appears my RAID is set up I found a similar post saying I could go into "Disk Management" and assign a drive letter to the...
Forum: Installation & Setup 15 Mar 2010
Replies: 4
Views: 3,957
Posted By BobKuk
Raid 1 On Win 7 Pro 64 Bit

I just finished building a new machine with a Asus P7P55D PRO MB, Intel Core i5 750, 4GB Corsair DDR3 1600, 3 WD 640GB Black HDDs, EVGA GTS250 1GB, etc. In BIOS, following the Asus manual, I set up...
Showing results 1 to 7 of 7

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:33 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33