Windows 7 Forums

Showing results 1 to 3 of 3
Search took 0.00 seconds.
Search: Posts Made By: kornesque
Forum: Performance & Maintenance 28 Oct 2009
Replies: 76
Views: 23,877
Posted By kornesque
Hmmm...what's wrong with this picture? Clue:...

Hmmm...what's wrong with this picture? Clue: "System Interrupts" process is using pretty much all of the CPU.

http://i17.photobucket.com/albums/b80/ncbeachgirl/tmdiscrep.png
Forum: Performance & Maintenance 28 Oct 2009
Replies: 76
Views: 23,877
Posted By kornesque
Agreed, in fact I'm seeing this: "The...

Agreed, in fact I'm seeing this:

"The Computer Browser service depends on the Server service which failed to start because of the following error:
The dependency service or group failed to...
Forum: Performance & Maintenance 28 Oct 2009
Replies: 76
Views: 23,877
Posted By kornesque
I'm having pretty much the same issue, although I...

I'm having pretty much the same issue, although I haven't had the time to fault isolate yet. As my rig is totally different, is it safe to assume there may be a new process/driver/(insert fancy term...
Showing results 1 to 3 of 3

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:39 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App