Windows 7 Forums

Showing results 1 to 25 of 47
Search took 0.00 seconds.
Search: Posts Made By: jamieresearch
Forum: Hardware & Devices 21 Jul 2010
Replies: 3
Views: 1,127
Posted By jamieresearch
Anyone?

Anyone?
Forum: Hardware & Devices 18 Jul 2010
Replies: 3
Views: 1,127
Posted By jamieresearch
Hmm. I think it was just plug and play... I don't...

Hmm. I think it was just plug and play... I don't know if it even came with a driver. I KNOW I didn't install one on my XP machine, and I never have this problem.

Would I be best to go to...
Forum: Hardware & Devices 18 Jul 2010
Replies: 3
Views: 1,127
Posted By jamieresearch
wireless mouse

Every time I put the USB into the port on my wireless mouse, Windows has to reinstall the driver. Is anyone else having this problem? I use the same type of mouse on my other laptop, which is running...
Forum: General Discussion 17 Jul 2010
Replies: 8
Views: 1,340
Posted By jamieresearch
Well, I wound up turning QL off and then turning...

Well, I wound up turning QL off and then turning it back on and that seems to have fixed the problem. Thanx for all the suggestions, all!
Forum: General Discussion 17 Jul 2010
Replies: 8
Views: 1,340
Posted By jamieresearch
No dice on that, either. :(

No dice on that, either. :(
Forum: General Discussion 17 Jul 2010
Replies: 8
Views: 1,340
Posted By jamieresearch
Well, it's logical, but when I go into that...

Well, it's logical, but when I go into that folder (and yes, I unhid everything), there's nothing there. *sigh* It's like this icon is a phantom icon. That folder is completely empty.

Any other...
Forum: General Discussion 17 Jul 2010
Replies: 8
Views: 1,340
Posted By jamieresearch
Yeah, that was the first thing I did, but thanx....

Yeah, that was the first thing I did, but thanx. I'm pretty computer savvy - used to do support way back when - so I did all the things I can think of. This was obviously the first step. :)
Forum: General Discussion 17 Jul 2010
Replies: 8
Views: 1,340
Posted By jamieresearch
Quick Launch Problems

I activated quick launch like it had been in previous versions of Windows.

It works great, and I love it.

However, there's an icon on there that seems to be invalid. I get that weird...
Forum: Browsers & Mail 09 Jan 2010
Replies: 7
Views: 1,228
Posted By jamieresearch
I did just check the page in IE, and it was fie....

I did just check the page in IE, and it was fie. Weird. Must be a FF setting. I seem to remember changing this once before on my last computer, but for the life of me, I don't know how. Wish, I will...
Forum: Browsers & Mail 07 Jan 2010
Replies: 7
Views: 1,228
Posted By jamieresearch
Oh, and Wish, I'm using Firefox 3.0.16.

Oh, and Wish, I'm using Firefox 3.0.16.
Forum: Browsers & Mail 07 Jan 2010
Replies: 7
Views: 1,228
Posted By jamieresearch
Wish, those specs are old. I just got a new...

Wish, those specs are old. I just got a new computer and should change them. Thanx for the reminder.

Till they are updated, these are my new specs:

HP® Official Store — Buy the HP...
Forum: Browsers & Mail 06 Jan 2010
Replies: 7
Views: 1,228
Posted By jamieresearch
funky characters

I'm getting some strange characters when certain web pages load. Mostly, they're in place of punctuation and look like a little diamond with a tiny question mark in the middle.

I know this has to...
Forum: Browsers & Mail 22 Dec 2009
Replies: 1
Views: 745
Posted By jamieresearch
Actually, I just found an older version on the...

Actually, I just found an older version on the Mozilla site. I installed it and voila -- no more problems! Hope this helps someone else...
Forum: Browsers & Mail 22 Dec 2009
Replies: 1
Views: 745
Posted By jamieresearch
Firefox help?

Hey all,

I had a computer that had Vista on it and upgraded to W7 a few weeks ago; I had absolutely no problems with Firefox after downloading it, or any of the add-ons. All seemed fine, but the...
Forum: General Discussion 09 Dec 2009
Replies: 16
Views: 1,966
Posted By jamieresearch
I don't know what that is, Greg. Can you direct...

I don't know what that is, Greg. Can you direct me, please?[/QUOTE]

Type Event Viewer in start box, expand Custom views>Administrative views[/QUOTE]


There seem to be a lot of persistent...
Forum: General Discussion 09 Dec 2009
Replies: 16
Views: 1,966
Posted By jamieresearch
LOL Story of my life. I went to that site to...

LOL Story of my life. I went to that site to check on the driver. Mine is a Radeon HD 3200 -- and the options are 3000 and 3400. NOW what do I do?
Forum: General Discussion 09 Dec 2009
Replies: 16
Views: 1,966
Posted By jamieresearch
I don't know what that is, Greg. Can you direct...

I don't know what that is, Greg. Can you direct me, please?
Forum: General Discussion 09 Dec 2009
Replies: 16
Views: 1,966
Posted By jamieresearch
The driver that you have is probably okay, but...

The driver that you have is probably okay, but you have not given your system specs, so I don't know what video you have. You should fill them in, in your UserCPL.[/QUOTE]


Actually, I went to...
Forum: General Discussion 09 Dec 2009
Replies: 16
Views: 1,966
Posted By jamieresearch
The driver that you have is probably okay, but...

The driver that you have is probably okay, but you have not given your system specs, so I don't know what video you have. You should fill them in, in your UserCPL.[/QUOTE]

OK, I have to claim...
Forum: General Discussion 09 Dec 2009
Replies: 16
Views: 1,966
Posted By jamieresearch
Try the most common cause of this problem, first,...

Try the most common cause of this problem, first, uninstall your Anti Virus.If that solves the problem try MSE. from Microsoft.[/QUOTE]



I use AVG; never had that problem on XP, but I know this...
Forum: General Discussion 09 Dec 2009
Replies: 16
Views: 1,966
Posted By jamieresearch
When I installed W7, hardly any of the drivers...

When I installed W7, hardly any of the drivers came with it. I had do d/l them all from HP, including the video driver. I'd imagine that would be the most recent, no? How can I tell?
Forum: General Discussion 09 Dec 2009
Replies: 16
Views: 1,966
Posted By jamieresearch
Freezing

And no, I'm not talking about the temps -- it was in the upper 80s here today in Florida!

Has anyone else had a problem with W7 just freezing for a few seconds at a time? Then it does a "hurry up...
Forum: Themes and Styles 07 Dec 2009
Replies: 2
Views: 779
Posted By jamieresearch
Oh, really? So the new one that's created when I...

Oh, really? So the new one that's created when I make an adjustment will have everything I did previously, without me having to add those settings again? That's... odd. Why not just allow users to be...
Forum: Themes and Styles 06 Dec 2009
Replies: 2
Views: 779
Posted By jamieresearch
Can you change a saved theme?

Hi all,

I set up a theme the other day that I'm pretty happy with. I honestly can't remember every facet of what I put in there, but it's working for me -- well, all but one thing. I want to...
Forum: Customization 05 Dec 2009
Replies: 5
Views: 1,824
Posted By jamieresearch
Yeah, I found that out after myriad Google...

Yeah, I found that out after myriad Google searches. :) Fortunately, I found an add-on that takes care of the problem. Taskbar Tweaker is awesome, for anyone who wants it. It even lets you drag/drop...
Showing results 1 to 25 of 47

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 02:07 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33