Windows 7 Forums

Showing results 1 to 3 of 3
Search took 0.00 seconds.
Search: Posts Made By: Redstone
Forum: Installation & Setup 28 Apr 2010
Replies: 5
Views: 1,638
Posted By Redstone
SOLVED

Hi! problem solved, I used the installation DVD, which i managed to find, and did everything on the link Saltgrass post (Thanks a lot). :party:

This is a very helpful forum!
Forum: Installation & Setup 16 Apr 2010
Replies: 5
Views: 1,638
Posted By Redstone
well thanks for the tips, I should not get too...

well thanks for the tips, I should not get too excited about an installation next time and make the proper backup... I didnt know I would corrupt the MBR...

Well good news is that I manage to get...
Forum: Installation & Setup 15 Apr 2010
Replies: 5
Views: 1,638
Posted By Redstone
Windows 7 & Fedora 12

Hi, I'm new at the forum and I hope you can help me.

The thing is that las wednesday I bougth a brand new Gateway NV7915U at BestBuy, which came with a Windows 7 home premium installed. I have...
Showing results 1 to 3 of 3

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:15 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33