Windows 7 Forums

Showing results 1 to 3 of 3
Search took 0.00 seconds.
Search: Posts Made By: philpense
Forum: Installation & Setup 17 Oct 2010
Replies: 3
Views: 11,145
Posted By philpense
WAIK on Vista Query

Greetings:

Discovered a lab excercise with the WAIK download for Vista machines but encountered a software error:

WAIK is installed on a Vista Ultimate x32 machine where documentation...
Forum: Installation & Setup 17 Oct 2010
Replies: 1
Views: 1,010
Posted By philpense
WAIK Lab Exercise on Vista Ultimate

Have WAIK installed on a Vista Ultimate x32 machine where documentation includes a lab deployment excersise.
- As per instructions, the install.wim file was copied from the Vista DVD. A prompt...
Forum: General Discussion 20 Sep 2010
Replies: 0
Views: 700
Posted By philpense
Syntax Query

engaged in the windows 7 virtual lab for branch cache. Excercise requires the command prompt entry: netsh branchcache set service=hosted server. My syntax is apparently incorrect.

Looking for...
Showing results 1 to 3 of 3

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:17 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33