Windows 7 Forums

Showing results 1 to 25 of 31
Search took 0.00 seconds.
Search: Posts Made By: misternomo
Forum: Sound & Audio 19 Jun 2013
Replies: 3
Views: 736
Posted By misternomo
Was going to resort to a separate sound card but...

Was going to resort to a separate sound card but then had the thought about a usb microphone/headphones, works fine now. Thanks anyway :]
Forum: Sound & Audio 05 Jun 2013
Replies: 3
Views: 736
Posted By misternomo
How to get desktop sounds through speakers & voices through headphones

Just installed a new motherboard and with that it reset all my sound options and a few others and before the new motherboard I was able to go onto TeamSpeak 3 and get peoples voices through my...
Forum: Network & Sharing 05 Jun 2013
Replies: 6
Views: 704
Posted By misternomo
Took the download from another computer and put...

Took the download from another computer and put it onto this one and it works fine now.

Thanks everyone :]
Forum: Network & Sharing 04 Jun 2013
Replies: 6
Views: 704
Posted By misternomo
Try shutting down the system, unplug the power...

Try shutting down the system, unplug the power and push the power button to bleed off all power then plug it back in, boot up and see if the network light is green yet.

If not then you might...
Forum: Network & Sharing 04 Jun 2013
Replies: 6
Views: 704
Posted By misternomo
Cannot connect to internet, constant orange

Just installed a new motherboard onto my computer and everything is working fine on it, all the settings are the same and no problems have been encountered when working on it except that I cannot...
Forum: Gaming 02 Jan 2013
Replies: 2
Views: 1,345
Posted By misternomo
Many times and changed compatibility but still no...

Many times and changed compatibility but still no luck.
Forum: Gaming 01 Jan 2013
Replies: 2
Views: 1,345
Posted By misternomo
Medieval 2 Total War Kingdoms wrapper too old error

It says 'The wrapper version of SecuROM is too old, it can not be used with this version of the API. Please protect the application with the latest version of SecuROM!'

I've updated Kingdoms to...
Forum: Gaming 06 Dec 2012
Replies: 2
Views: 6,756
Posted By misternomo
The window at the end that should pop up, doesn't...

The window at the end that should pop up, doesn't so it's not that.
Forum: Gaming 06 Dec 2012
Replies: 2
Views: 6,756
Posted By misternomo
Zoo Tycoon 2 not running

Been trying to play Zoo Tycoon 2 for a while, I've uninstalled and installed many times, installed new updates, run at different compatibility and as administrator but still get the same problem of...
Forum: Microsoft Office 13 Nov 2012
Replies: 2
Views: 2,273
Posted By misternomo
Doesn't have a disk it's a preloaded thing so...

Doesn't have a disk it's a preloaded thing so when It disapeared we were like FUUUUUU. Popped up saying corrupt files so we sent it back to Dell for them to sort it out.
Forum: Microsoft Office 10 Nov 2012
Replies: 2
Views: 2,273
Posted By misternomo
Microsoft Office 2010 not installing.

Trying to install Microsoft Office 2010 Home and Student on a brand new computer, went through the process with no problems so when it finished it wanted me to restart, so I did and when it restarted...
Forum: Graphic Cards 15 Dec 2011
Replies: 3
Views: 3,282
Posted By misternomo
Ahhh I see what I've done, at the end of the...

Ahhh I see what I've done, at the end of the installation it says a reboot is needed to blahblah but at the time I was doing other things on my computer and I clicked no but this time I clicked yes...
Forum: Graphic Cards 14 Dec 2011
Replies: 3
Views: 3,282
Posted By misternomo
Amd Catalyst has changed my resolution and it won't turn back!

As the title says I was updating to the new amd catalyst and it will usually pop into 800x600 then back to 1600x900 which was native for me but now it's stuck on 1280x1024 and it won't go any higher....
Forum: Hardware & Devices 27 Oct 2011
Replies: 2
Views: 1,217
Posted By misternomo
I will give it a try when I get some more thermal...

I will give it a try when I get some more thermal paste! Since dell had to replace the motherboard and graphics card around 6 months ago the paste should be fairly freshish but i'll give it a try.
Forum: Hardware & Devices 27 Oct 2011
Replies: 2
Views: 1,217
Posted By misternomo
Inspiron 560 components on a new motherboard?

Since my Inspiron 560 is overheating when I run more than 2 programs at once and since I have a gaming case which I planned to use once I got all my new equiptment but this problem of overheating...
Forum: General Discussion 04 Jul 2011
Replies: 11
Views: 1,928
Posted By misternomo
dell dock thats what its called.... anyway got it...

dell dock thats what its called.... anyway got it back up so thx
Forum: General Discussion 04 Jul 2011
Replies: 11
Views: 1,928
Posted By misternomo
usually theres a bar at the top with email...

usually theres a bar at the top with email ,internet ect but its dissapeared :/ so I would have the taskbar at the bottom and that bar at the top[/QUOTE]

Right-click an empty space at the top of...
Forum: General Discussion 04 Jul 2011
Replies: 11
Views: 1,928
Posted By misternomo
usually theres a bar at the top with email...

usually theres a bar at the top with email ,internet ect but its dissapeared :/ so I would have the taskbar at the bottom and that bar at the top
Forum: General Discussion 04 Jul 2011
Replies: 11
Views: 1,928
Posted By misternomo
Tool bar's gone :/

Hi

Any Idea how to get the bar at the top or toolbar back as mine's randomly dissapeared and cant find any way of getting it back up.

Thanks
Forum: Graphic Cards 11 Jun 2011
Replies: 3
Views: 2,039
Posted By misternomo
Ok thanks guys!

Ok thanks guys!
Forum: Graphic Cards 11 Jun 2011
Replies: 3
Views: 2,039
Posted By misternomo
pci slot confusion

Ok I have a inspiron 570 with a graphics card that it pretty normal, as in bad so I was going to get a amd 5770, but I noticed that the pci slot doesnt look like a pci-e slot but I dont know much...
Forum: Hardware & Devices 07 May 2011
Replies: 10
Views: 1,612
Posted By misternomo
most of the time its a yellow and i've have had...

most of the time its a yellow and i've have had it so that the only thing in my motherboard is the ram and cpu and it still wont be a blue....infact i dont even get a light then
Forum: Hardware & Devices 07 May 2011
Replies: 10
Views: 1,612
Posted By misternomo
Ok I did that all the way down to only the cpu...

Ok I did that all the way down to only the cpu and the power supply is left and still nothing... i think its either the cpu is dead, the motherboard is dead or the power supply is dead, but im going...
Forum: Hardware & Devices 07 May 2011
Replies: 10
Views: 1,612
Posted By misternomo
thx for the tips I will try this and if not I...

thx for the tips I will try this and if not I still have a warranty.

P.S. I have the worst luck, I must have got the bad one out of like 10000
Forum: Hardware & Devices 06 May 2011
Replies: 10
Views: 1,612
Posted By misternomo
well I tryed that but no lucky I went into the...

well I tryed that but no lucky I went into the bios and did everything with the date and time to try and make it do something but when I finish my computer would just go blank screen and I would have...
Showing results 1 to 25 of 31

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:15 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33