Windows 7 Forums


Showing results 1 to 5 of 5
Search took 0.00 seconds.
Search: Posts Made By: BLUEPEPSi
Forum: Hardware & Devices 14 Jul 2010
Replies: 2
Views: 3,814
Posted By BLUEPEPSi
Oh, right, silly me. Thanks for the help.

Oh, right, silly me. Thanks for the help.
Forum: Hardware & Devices 14 Jul 2010
Replies: 2
Views: 3,814
Posted By BLUEPEPSi
Windows 7 doesn't use all its ram

Hello everyone,

I have tried searching around, but haven't found anything useful. I just installed 2 extra sticks of DDR3 ram in my mobo. In total there are 4gbs of ram.

Windows 7 recognizes...
Forum: Drivers 24 Nov 2009
Replies: 6
Views: 6,545
Posted By BLUEPEPSi
Thanks for trying, but unfortunately I haven't...

Thanks for trying, but unfortunately I haven't solved this problem yet.

Help would be appreciated.
Forum: Drivers 22 Nov 2009
Replies: 6
Views: 6,545
Posted By BLUEPEPSi
First of all, the links you gave me, were already...

First of all, the links you gave me, were already observed by me and the FILE was downloaded by me too.

The instructions show how to download and extract the file. Am I stupid enough not to...
Forum: Drivers 22 Nov 2009
Replies: 6
Views: 6,545
Posted By BLUEPEPSi
WP61R2 64bit Driver

I installed Windows 7 a few months ago. I am using a Gateway DX4200, now I decided that I need to use Wireless Connection. I downloaded the Vista 64bit driver from the Gateway site. It had the .inf...
Showing results 1 to 5 of 5

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:21 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33