Windows 7 Forums


Showing results 1 to 25 of 144
Search took 0.01 seconds.
Search: Posts Made By: higgins
Forum: Hardware & Devices 16 May 2016
Replies: 1
Views: 344
Posted By higgins
If there's nothing left to try, I'd appreciate if...

If there's nothing left to try, I'd appreciate if you guys would just tell me so.
Forum: Hardware & Devices 13 May 2016
Replies: 1
Views: 344
Posted By higgins
Intel DQ67SW memory issue

Hi all!

I pieced together a PC using Intel DQ67SW mobo and i5-2500 cpu. I get three long beeps error. Aka memory issues. Nothing on the monitor.

The sticks themselves are good (1333/CL9), as...
Forum: Network & Sharing 24 Mar 2016
Replies: 0
Views: 368
Posted By higgins
Wireless device is enabled, but not connected

Running MultiPoint Server 2011. I want to make it accept wireless connections, so, I could create a hotspot via 3G and get it back online should the main connection drop in a critical moment. As it...
Forum: Installation & Setup 24 Mar 2016
Replies: 9
Views: 4,545
Posted By higgins
Installed linux. Problem solved.

Installed linux. Problem solved.
Forum: Installation & Setup 18 Feb 2016
Replies: 9
Views: 4,545
Posted By higgins
I've tried four different hard drives in this rig...

I've tried four different hard drives in this rig now, including a brand new one. Same issue each time.
Forum: Installation & Setup 11 Feb 2016
Replies: 9
Views: 4,545
Posted By higgins
I just used it successfully on two installations...

I just used it successfully on two installations on different machines. Not corrupted.
Forum: Hardware & Devices 24 Jan 2016
Replies: 22
Views: 5,180
Posted By higgins
Yeah, it's odd. They seem to have removed all the...

Yeah, it's odd. They seem to have removed all the CPUs with more than four cores from the list at some point.

And I sent them an inquiry. Would have done it earlier, but I had to crack open the...
Forum: Hardware & Devices 23 Jan 2016
Replies: 22
Views: 5,180
Posted By higgins
Sorry for necroposting, but I'm considering the...

Sorry for necroposting, but I'm considering the exact same upgrade. Did the FX-6300 work out for you and was it stable? It looks like ASRock has removed it from their list of supported CPUs along...
Forum: Installation & Setup 15 Jan 2016
Replies: 9
Views: 4,545
Posted By higgins
Sorry. That wasn't it. :( Hangs up just the same.

Sorry. That wasn't it. :( Hangs up just the same.
Forum: Installation & Setup 08 Jan 2016
Replies: 9
Views: 4,545
Posted By higgins
Known good Windows 8 fails at logo, too.

Known good Windows 8 fails at logo, too.
Forum: Installation & Setup 04 Jan 2016
Replies: 9
Views: 4,545
Posted By higgins
Bump.

Bump.
Forum: Installation & Setup 31 Dec 2015
Replies: 9
Views: 4,545
Posted By higgins
Installation stuck at "Windows is loading files..."

Hi all!

Wanted to do a nice clean installation on a HP Compaq dc7800 Convertible Minitower. Using known good Windows 7 volume USB which I have used a dozen+ times with no issues.

I get stuck...
Forum: Hardware & Devices 31 Dec 2015
Replies: 9
Views: 784
Posted By higgins
Sorry, that's just the mouse hovering over that...

Sorry, that's just the mouse hovering over that option. I do believe I have it on normal as I haven't touched those settings at all.

I was wondering that myself, but I couldn't find the image of...
Forum: Hardware & Devices 28 Dec 2015
Replies: 9
Views: 784
Posted By higgins
Clearly, but why? And how can stop it from doing...

Clearly, but why? And how can stop it from doing that?

And btw, the BIOS is showing significantly higher temps. It showed 54C after a short run. Then I booted into windows and launched speccy....
Forum: Hardware & Devices 22 Dec 2015
Replies: 9
Views: 784
Posted By higgins
Sorry, I should have noted that we're not dealing...

Sorry, I should have noted that we're not dealing with my personal computer. The problem PC has exactly zero parts commonality with my personal rig.

If you need the specs, I'll provide them as...
Forum: Hardware & Devices 22 Dec 2015
Replies: 9
Views: 784
Posted By higgins
AMD FX-9370 running slow and gets hot when idle

Hi all!

AMD FX-9370 PC boots up real slow. It took maybe 10-15 seconds for it to actually recognize ethernet network from the time the icon showed up (I had never actually seen the loading circle...
Forum: General Discussion 17 Dec 2015
Replies: 7
Views: 1,172
Posted By higgins
Solution found! Log in with any...

Solution found!

Log in with any administrator account. Run cmd with: net user administrator /active:yes

Log in with that account.

Go to User Account Control settings and pick the...
Forum: General Discussion 16 Oct 2015
Replies: 7
Views: 1,172
Posted By higgins
Ugh, not sure what commands I could try to test...

Ugh, not sure what commands I could try to test this. Tried shutdown, but that doesn't need admin privileges, apparently.

Kasperstky Endpoint CORE 10. And that's both in the compliant and...
Forum: General Discussion 15 Oct 2015
Replies: 7
Views: 1,172
Posted By higgins
Ah, good point of clarification! I mean that on...

Ah, good point of clarification! I mean that on some computers, 3rd party apps install fine with just a provided password, but on others they simply won't and I need to log in to the admin account to...
Forum: General Discussion 14 Oct 2015
Replies: 7
Views: 1,172
Posted By higgins
Can't elevate to administrator privileges

Hi all!

I've run into a weird issue where some of the computers I administer work fine, but some don't. For example, whenever I need to perform a task that requires admin privileges while logged...
Forum: Hardware & Devices 13 Oct 2015
Replies: 21
Views: 1,763
Posted By higgins
Wasn't the case at all. I just managed to solve...

Wasn't the case at all. I just managed to solve my problem with the use of the above two posts, before I saw yours. Mismatched RAM was a good call.

+rep for you as well

If not for the current...
Forum: Hardware & Devices 12 Oct 2015
Replies: 21
Views: 1,763
Posted By higgins
Any particular reason I should use Speccy over...

Any particular reason I should use Speccy over HWinfo? Just curious.

At the moment of the posting, I had dicked up the original 32-bit Windows XP installation with my failed attempts to install...
Forum: Hardware & Devices 09 Oct 2015
Replies: 21
Views: 1,763
Posted By higgins
That's from BIOS, but here you go: ...

That's from BIOS, but here you go:
http://www.sevenforums.com/attachments/hardware-devices/372775d1443771208t-64-bit-system-finds-only-3328-mb-ram-wp_20151002.jpg

What I meant is... the BIOS...
Forum: Hardware & Devices 09 Oct 2015
Replies: 21
Views: 1,763
Posted By higgins
My greatest suspicion so far is that despite the...

My greatest suspicion so far is that despite the BIOS info on the processor model, I'm probably dealing with a 32-bit processor after all.

Intel® Coreā„¢2 Duo Processor E8200 (6M Cache, 2.66 GHz,...
Forum: Hardware & Devices 08 Oct 2015
Replies: 21
Views: 1,763
Posted By higgins
*bump*

*bump*
Showing results 1 to 25 of 144

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 12:06.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App