Windows 7 Forums

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: Silverrail
Forum: System Security 08 Jan 2012
Replies: 22
Views: 8,250
Posted By Silverrail
Hi all. My wife had a problem with her computer...

Hi all. My wife had a problem with her computer tonight and it was because AVG threw up 3 instances in the windows installer regarding the trojan SHeur4. It was the same issue with AVG that the...
Forum: Microsoft Office 25 Feb 2011
Replies: 0
Views: 1,352
Posted By Silverrail
Dotty (drives you)

Hi all - I have installed Office 2002 onto my system with windows 7 HP. At the first install everything was fine but I found that now I get the paragraph symbol and the words all have a dot between...
Forum: Microsoft Office 28 Dec 2010
Replies: 11
Views: 3,612
Posted By Silverrail
Well - Thanks to every one of you for responding....

Well - Thanks to every one of you for responding. The key was entered correctly as it worked for a few weeks without throwing up this nonsense about illegal copies.
I had given some thought to open...
Forum: Microsoft Office 28 Dec 2010
Replies: 11
Views: 3,612
Posted By Silverrail
Older versions of office

Hi All. I have just upgraded my pc to windows 7 and when I installed my office 97 it all worked for a while and then I started getting a message that it was not a valid copy. I have the original case...
Showing results 1 to 4 of 4

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:05 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33