Windows 7 Forums

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: kazimali101
Forum: Sound & Audio 15 Sep 2012
Replies: 2
Views: 1,096
Posted By kazimali101
well i am using headphones. this problem is in...

well i am using headphones.
this problem is in most of the videos.
it dont gives proper sounds.
only base zu zu zu zuz uz
Forum: Sound & Audio 14 Sep 2012
Replies: 2
Views: 1,096
Posted By kazimali101
Sound Problem in Windows 7

I am using Windows 7 Ultimate x32 bit
I Have a Creative Sound Blaster X-fi Xtreme Audio 7.1
There was no problem in my Windows audio was working fine.
Suddenly when i played a song.
I Could not...
Forum: Network & Sharing 11 Sep 2012
Replies: 3
Views: 1,018
Posted By kazimali101
Bro i my internet is not even connectd...and...

Bro i my internet is not even connectd...and problem is Not in IE
Forum: Network & Sharing 09 Sep 2012
Replies: 3
Views: 1,018
Posted By kazimali101
My Internet Connection Disconnects and LAN Card Stops Blinking After W

please help me i am in a big problem.
I have lost my cell phone and i dont have money to buy another.
and i have to contact a person soon its very important and internet is the only way now.
I am...
Showing results 1 to 4 of 4

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:42 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33