Windows 7 Forums

Showing results 1 to 23 of 23
Search took 0.00 seconds.
Search: Posts Made By: Azure Prower
Forum: Gadgets 26 Feb 2014
Replies: 27
Views: 31,069
Posted By Azure Prower
I usually just have the weather gadget as it is...

I usually just have the weather gadget as it is quite accurate and useful to have at a glance.

Been having this issue for a while little myself. Probably less than a year since I noticed it first...
Forum: Browsers & Mail 30 Sep 2011
Replies: 182
Views: 118,980
Posted By Azure Prower
I still to this day have the same freezing...

I still to this day have the same freezing problem. But I've ruled it out it being due to browsing the internet.

So far, what has starved off the freezing for like a week or two is changing the...
Forum: BSOD Help and Support 14 Sep 2011
Replies: 12
Views: 3,769
Posted By Azure Prower
I have been having this problem for such a long...

I have been having this problem for such a long time with Windows 7 professional 64-bit.

I have 3x2g of Corsair RAM for a total of 6 gig. Is only having 4gig the only course of action? Because I...
Forum: Drivers 09 Aug 2011
Replies: 15
Views: 3,692
Posted By Azure Prower
Found the solution to my problem. It was...

Found the solution to my problem.

It was actually the power settings. Although I red some thing about this before and set my power settings to "high performance" previously. I didn't dive deep...
Forum: Drivers 05 Aug 2011
Replies: 15
Views: 3,692
Posted By Azure Prower
@ Pooch: AHCI change does seem simple enough...

@ Pooch: AHCI change does seem simple enough though. I also have the hard copy of the manual with me. So should be no problem. Just weighting all my options before I proceed.

@ Sygnus21: Yeah,...
Forum: Drivers 05 Aug 2011
Replies: 15
Views: 3,692
Posted By Azure Prower
Amswers to your questions in blue. Anyway...

Amswers to your questions in blue.

Anyway Pooch gave an excellent suggestion which was to try defragging the drives. Give that a try and let us know what happens.[/QUOTE]

Removing the CMOS...
Forum: Drivers 05 Aug 2011
Replies: 15
Views: 3,692
Posted By Azure Prower
Alright. Just checked my BIOS settings....

Alright.

Just checked my BIOS settings. They're all set to IDE.

Would this be the issue that is causing my 1TB hard drives to hang for up to 10 seconds when accessed?

I just want to make...
Forum: Drivers 04 Aug 2011
Replies: 15
Views: 3,692
Posted By Azure Prower
Thanks for the replies. By skipping, I mean....

Thanks for the replies.

By skipping, I mean. When running programs (specially games and skype), the picture and sound freeze for a split second time to time.

When I try accessing my two 1TB...
Forum: Drivers 03 Aug 2011
Replies: 15
Views: 3,692
Posted By Azure Prower
GA-X58A-UD7: How to go about safely installing the latest drivers?

Hi every one.

Lately I've been having trouble with my SATA3 Hard Drive hanging and discovered I had them plugged into GSATA3 Marvell 9128 ports. I promptly replugged them into SATA2 ICH10R ports...
Forum: Tutorials 28 May 2010
Replies: 12
Views: 69,861
Posted By Azure Prower
Thumbs up for this article.

Thumbs up for this article.
Forum: Tutorials 28 May 2010
Replies: 31
Views: 428,817
Posted By Azure Prower
Thanks again. Working as intended. :)

Thanks again. Working as intended. :)
Forum: Tutorials 27 May 2010
Replies: 31
Views: 428,817
Posted By Azure Prower
Thanks Shawn. That's exactly what I'm...

Thanks Shawn.

That's exactly what I'm looking for. How ever the link for the Disable_Windows_Key.reg file is broken.
Forum: Tutorials 26 May 2010
Replies: 31
Views: 428,817
Posted By Azure Prower
Wish there was a way to disable the windows key...

Wish there was a way to disable the windows key itself from popping up the start menu.
Forum: Browsers & Mail 30 Mar 2010
Replies: 182
Views: 118,980
Posted By Azure Prower
I've only had a 64-bit OS ever since I built this...

I've only had a 64-bit OS ever since I built this machine I have.
Forum: Browsers & Mail 25 Mar 2010
Replies: 182
Views: 118,980
Posted By Azure Prower
Well a bit of bad news. The problem went...

Well a bit of bad news.

The problem went away for a few weeks.

Today how ever. I started up my computer. Attempted to open fire fox. That familiar problem of the mouse being movable whilst...
Forum: Browsers & Mail 14 Mar 2010
Replies: 182
Views: 118,980
Posted By Azure Prower
Problem Solved. It's been almost a week and...

Problem Solved.

It's been almost a week and there have been no signs of the problem returning.

The VQL states that there is RAM being added to the market constantly, so the list cannot be...
Forum: Browsers & Mail 08 Mar 2010
Replies: 182
Views: 118,980
Posted By Azure Prower
I wonder if putting in three out of the four...

I wonder if putting in three out of the four modules in three different channels would solve the problem.

Edit: Changed the physical position of my RAM in my computer. Instead of having a total of...
Forum: Browsers & Mail 05 Mar 2010
Replies: 182
Views: 118,980
Posted By Azure Prower
Unfortunately, h/w issues don't run on a...

Unfortunately, h/w issues don't run on a schedule.


What speed is the RAM running at? ie 1066mhz or 1600mhz?

Have you manually entered the timings and voltages?

For 1600mhz, they should be:...
Forum: Browsers & Mail 03 Mar 2010
Replies: 182
Views: 118,980
Posted By Azure Prower
Odd. My computer didn't freeze 10 minutes after...

Odd. My computer didn't freeze 10 minutes after turning it on. But instead it froze 10 hours after powering it on. Whilst browsing the internet in firefox of course. That was really random.

Still...
Forum: Browsers & Mail 24 Feb 2010
Replies: 182
Views: 118,980
Posted By Azure Prower
Looks like it wasn't the answer for me. Turned on...

Looks like it wasn't the answer for me. Turned on the computer today and it happened again.

Seems to be a certain amount of time before it happens usually. No matter if I'm on firefox or what ever...
Forum: Browsers & Mail 23 Feb 2010
Replies: 182
Views: 118,980
Posted By Azure Prower
Thanks. I'll check that out. Corsair...

Thanks. I'll check that out.

Corsair CMD8GX3M4A1600C8 8GB (4x2GB) DDR3.

Using it on a Gigabyte GA-X58A-UD7 motherboard with a Intel Core i7 950 cpu.[/QUOTE]

X.M.P. was disabled in my...
Forum: Browsers & Mail 23 Feb 2010
Replies: 182
Views: 118,980
Posted By Azure Prower
Thanks. I'll check that out. Corsair...

Thanks. I'll check that out.

Corsair CMD8GX3M4A1600C8 8GB (4x2GB) DDR3.

Using it on a Gigabyte GA-X58A-UD7 motherboard with a Intel Core i7 950 cpu.
Forum: Browsers & Mail 20 Feb 2010
Replies: 182
Views: 118,980
Posted By Azure Prower
I've turn my power options to high performance....

I've turn my power options to high performance. No dice.

My freezing still occurs usually when I am browsing through the fire fox web browser shortly after turning my computer on. Some times my...
Showing results 1 to 23 of 23

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:34 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33