Windows 7 Forums

Showing results 1 to 25 of 58
Search took 0.01 seconds.
Search: Posts Made By: bambi
Forum: General Discussion 13 Mar 2012
Replies: 5
Views: 854
Posted By bambi
Thanks, Just got off the phone with the...

Thanks,

Just got off the phone with the retailers and apparently the BIOS need flashing, which would make sense since the night before I turned PME Event Wake up off, but I'll flash them when I...
Forum: General Discussion 12 Mar 2012
Replies: 5
Views: 854
Posted By bambi
Hi Thing is for the last 5 months everything...

Hi

Thing is for the last 5 months everything has been ok. But I've double checked every connection from the psu to the motherboard. CPU hasn't seen daylight since it was first built. But I've got...
Forum: General Discussion 12 Mar 2012
Replies: 5
Views: 854
Posted By bambi
Probably psu but

Hi again

Having to use my phone since my computer refuses to turn on now. The lights will come on and the psu and hard drives will spin for about 0.5 seconds and everything will shut down. Then it...
Forum: General Discussion 11 Mar 2012
Replies: 9
Views: 1,678
Posted By bambi
Think I solved it, had a flick through the BIOS...

Think I solved it, had a flick through the BIOS and everything was relatively uninteresting until I found wake on PME event. I turned this off and yeah, seems to work. Can no longer turn it on by...
Forum: General Discussion 10 Mar 2012
Replies: 9
Views: 1,678
Posted By bambi
Hi, Yeah it has always been like that, no...

Hi,

Yeah it has always been like that, no idea why :S
Could be a power surge. Both the computer and speak/sub are connected to a 6 gang with surge protection in it...


Operating System
MS...
Forum: General Discussion 10 Mar 2012
Replies: 9
Views: 1,678
Posted By bambi
Oh sorry forgot to mention, the only way they...

Oh sorry forgot to mention, the only way they connect to the computer is a simple 3.5mm jack. The same way headphones or any other sound device connects...

Never heard of those settings in the...
Forum: General Discussion 10 Mar 2012
Replies: 9
Views: 1,678
Posted By bambi
When I turn my speakers off my computer turns on...

Hi,

As the title says, if I turn my computer off, wait for every hard drive to stop spinning, then turn my subwoofer off at the switch on the back (not stand by mode) it will turn the computer...
Forum: BSOD Help and Support 10 Dec 2009
Replies: 1
Views: 2,608
Posted By bambi
Windows Features fails (Search missing)

Hi,

Ok so everything was working well until the last couple of Windows Updates.
There are 4 updates:

Update for Windows 7 (KB974431)
Installation status: Failed
Error details: Code 800F081F...
Forum: Installation & Setup 29 May 2009
Replies: 2
Views: 2,881
Posted By bambi
Thanks ill look into it, i hate manually copying...

Thanks ill look into it, i hate manually copying files over, always takes around a day or 2 lol.

-baMBi-

EDIT: Basically what i want to do if update the OS, but IMO a clean install is better,...
Forum: Installation & Setup 29 May 2009
Replies: 2
Views: 2,881
Posted By bambi
Upgrade or clean install

Hi,

So i know from experience that generally upgrading is a lot worse than clean installs. Things never seem to work with my after an upgrade rather than a clean install.

So my question is that...
Forum: News 05 May 2009
Replies: 537
Views: 77,331
Posted By bambi
Sweet, i think ill clean install this over my...

Sweet, i think ill clean install this over my 7000 build. then continue with my life :p

-baMBi-
Forum: General Discussion 26 Apr 2009
Replies: 19
Views: 2,067
Posted By bambi
Is it worth the effort?

Im backkk :)

Right im still using the 7000 build and have seen different builds pop up all over the place. So my question is should i clean-install from the 7000 build to this new RC im seeing...
Forum: Network & Sharing 28 Feb 2009
Replies: 12
Views: 2,779
Posted By bambi
Tried it all Digger, nothing worked. Updated the...

Tried it all Digger, nothing worked. Updated the FW on the router, uninstalled the software and reinstalled drivers etc, nothing. As for the router, i know it works fine since it worked flawlessly...
Forum: Network & Sharing 24 Feb 2009
Replies: 12
Views: 2,779
Posted By bambi
Yes the DNS is 1.1 Ill try the reinstall...

Yes the DNS is 1.1

Ill try the reinstall now, i've never had any problem in XP so i assumed it was a driver issue. hang ten lemme reinstall.

-baMBi-

EDIT

Ok i have reinstalled Netgear,...
Forum: Network & Sharing 24 Feb 2009
Replies: 12
Views: 2,779
Posted By bambi
Well, i let 7 find the drivers, but i had the cd...

Well, i let 7 find the drivers, but i had the cd in the drive which came with the netgear adapter. So i think it was a cd. That went smoothly and i was connected as soon as the drivers and a restart...
Forum: Network & Sharing 22 Feb 2009
Replies: 12
Views: 2,779
Posted By bambi
Yay more connection problems

I can't work this one out. I randomly lose connection, the little wifi icon is still there with 2 out of the 5 bars, but i have no connection and the little widget thing says i dont. I had a tinker...
Forum: System Security 09 Feb 2009
Replies: 18
Views: 3,475
Posted By bambi
I gave up :) it just caused me to waste time and...

I gave up :) it just caused me to waste time and infuriate me. Such a shame however, since i wasn't half bad at Counter Strike ;).

But it is very annoying thought. :(

-baMBi-
Forum: BSOD Help and Support 08 Feb 2009
Replies: 8
Views: 4,953
Posted By bambi
Thats what i automatically did. I have the entire...

Thats what i automatically did. I have the entire wow folder on an external hdd, so Its never on the same partition as my OS.
This also saves you from having re-installing issues if you ever get any...
Forum: System Security 04 Feb 2009
Replies: 18
Views: 3,475
Posted By bambi
Yes i have/had run as admin on. As for the...

Yes i have/had run as admin on.
As for the explorer thing i didnt know that and will give it a go, but i tried to set my entire C drive as full control, but i got so many "Access denied" due to...
Forum: System Security 04 Feb 2009
Replies: 18
Views: 3,475
Posted By bambi
Tried the Take Ownership reg, it helped in...

Tried the Take Ownership reg, it helped in removing files manually, but when steam updates it seems to want to make and delete its own files and thus won't work there...

-baMBi-
Forum: System Security 04 Feb 2009
Replies: 18
Views: 3,475
Posted By bambi
I have rebooted about 6 times, i still need...

I have rebooted about 6 times, i still need permissons... I have calmed down now, but why can't you delete things that you have either authorised or made yourself? does that seem too il-logical to...
Forum: Software 04 Feb 2009
Replies: 60
Views: 48,534
Posted By bambi
Any chance there is a pirate bay one? :) very...

Any chance there is a pirate bay one? :) very useful just tried it. NICE

-baMBi-
Forum: System Security 04 Feb 2009
Replies: 18
Views: 3,475
Posted By bambi
This is ridiculous

Ok, this is a completely biased argument since i have just wasted about 2 hours wrestling with Windows 7's permissons. This is going to end up in a rant but ill try to explain.

All i wanted to do...
Forum: Software 01 Feb 2009
Replies: 60
Views: 48,534
Posted By bambi
Hmmm, well i would post the error, but im not...

Hmmm, well i would post the error, but im not getting it now :S. Its been like 10-20 mins and still no BSOD, i guess i cant complain.... :S:S lol

-baMBi-
Forum: Software 31 Jan 2009
Replies: 60
Views: 48,534
Posted By bambi
i still get BSOD's w/out AVG :( -baMBi-

i still get BSOD's w/out AVG :(

-baMBi-
Showing results 1 to 25 of 58

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:57 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33