Windows 7 Forums

Showing results 1 to 3 of 3
Search took 0.00 seconds.
Search: Posts Made By: mkjb
Forum: Graphic Cards 16 May 2012
Replies: 4
Views: 1,587
Posted By mkjb
Did you install the DirectX9 package?

Yes I tried that also, but it just says a newer version is already installed.

So I concider this thread solved, should I somehow remove the thread and how do I do that?
Or do I just leave it for...
Forum: Graphic Cards 15 May 2012
Replies: 4
Views: 1,587
Posted By mkjb
Thank you very much, your right. I just wasn't...

Thank you very much, your right. I just wasn't sure what's the problem but it makes sence what your saying. I bought this card as a brigde card when assembling my computer, like a temp graphics card...
Forum: Graphic Cards 14 May 2012
Replies: 4
Views: 1,587
Posted By mkjb
Help! my Geforce 520 GT doesn't support any new games, D3D DXGI_ERROR

somone expert please help! my asus silent 520 GT card doesn't run any new 11/12 games, keeps giving error upon launch of the following:

''failed creating D3D device of at least version10.0 on...
Showing results 1 to 3 of 3

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:00 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33