Windows 7 Forums

Showing results 1 to 9 of 9
Search took 0.00 seconds.
Search: Posts Made By: dysertmv
Forum: System Security 08 Mar 2011
Replies: 9
Views: 12,755
Posted By dysertmv
Thank you very much, I appreciate your time.....:)

Thank you very much, I appreciate your time.....:)
Forum: System Security 06 Mar 2011
Replies: 9
Views: 12,755
Posted By dysertmv
All that is correct as you showed, I am using...

All that is correct as you showed, I am using Centurylink F-Secure AV, its firewall is on, maybe it disables the windows firewall and uses it, I just hope its ok. not really having any issues, just...
Forum: System Security 04 Mar 2011
Replies: 9
Views: 12,755
Posted By dysertmv
firewall keeps turning off

Every time I start my computer the fire wall is off. I have reset default settings numerous times and it still does it. Malwarebytes and virus scans come back clean, any help would be greatly...
Forum: System Security 10 Jan 2011
Replies: 12
Views: 6,304
Posted By dysertmv
Couldn't manually fix, tried everything members...

Couldn't manually fix, tried everything members posted, also had a real good IT friend have it for 2 days. Being that my laptop is less than a year old, I didn't want him to really get into it. He...
Forum: System Security 09 Jan 2011
Replies: 12
Views: 6,304
Posted By dysertmv
Thank you for all help, very much appreciated,...

Thank you for all help, very much appreciated, problem solved.
Forum: System Security 06 Jan 2011
Replies: 12
Views: 6,304
Posted By dysertmv
Century Link which is f-secure through my DSL...

Century Link which is f-secure through my DSL phone carrier, used to be Embarq. Just the windows7 Firewall, also firewall on my WPA secured Linksys wireless router. I had my IT guy at work look at it...
Forum: System Security 06 Jan 2011
Replies: 12
Views: 6,304
Posted By dysertmv
I tried that last night, still didn't help. Any...

I tried that last night, still didn't help. Any other suggestions would be appreciated. thanx
Forum: System Security 03 Jan 2011
Replies: 12
Views: 6,304
Posted By dysertmv
Im in safe mode right now posting this. My...

Im in safe mode right now posting this. My settings are correct in normal mode and still won't connect with firefox or IE8. Could it be my local hosts is the problem. I tried...
Forum: System Security 03 Jan 2011
Replies: 12
Views: 6,304
Posted By dysertmv
Had Virus and Malware, can't open firefox or IE8

Im running windows 7 home premium, I somehow got some malware, I ran malwarebytes and cleaned the system. However now I can't open Firefox or IE8 at all in normal mode. If I am in safe mode they both...
Showing results 1 to 9 of 9

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:18 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33