Windows 7 Forums

Showing results 1 to 13 of 13
Search took 0.00 seconds.
Search: Posts Made By: rjs1974
Forum: Installation & Setup 02 Sep 2010
Replies: 23
Views: 19,464
Posted By rjs1974
FIXED!

Hi everyone,

Ok all resolved now. It turns out my PC was set up in a RAID config, but somehow the BIOS settings had reset and the SATA config had reverted to IDE, not RAID - no idea how though......
Forum: Installation & Setup 30 Aug 2010
Replies: 23
Views: 19,464
Posted By rjs1974
The extended test using WD diagnostics (took 2...

The extended test using WD diagnostics (took 2 hours) came back with no errors. Will try chkdsk again - did not work yesterday though - something about RAW volumes?

EDIT - trying chkdsk /r from...
Forum: Installation & Setup 30 Aug 2010
Replies: 23
Views: 19,464
Posted By rjs1974
Greg, Yes both HDs are shown in the BIOS,...

Greg,

Yes both HDs are shown in the BIOS, and no, no RAID array. It seems the Win 7 partition has been corrupted - Startup repair said the table was corrupted, but Testdisk could not find any...
Forum: Installation & Setup 30 Aug 2010
Replies: 23
Views: 19,464
Posted By rjs1974
But it seems I have no partition. Diskpart...

But it seems I have no partition. Diskpart cannot select one, Testdisk cannot find one either. It seems any partition has been deleted/corrupted.
Forum: Installation & Setup 30 Aug 2010
Replies: 23
Views: 19,464
Posted By rjs1974
The version of DLDIAG on the ultimate boot disk I...

The version of DLDIAG on the ultimate boot disk I burned does work. WD's own ISO problem is known apparently.

Quick test came back with no errors, am running extended test now.

Thanks.
Forum: Installation & Setup 30 Aug 2010
Replies: 23
Views: 19,464
Posted By rjs1974
Ok another problem:-( Downloaded the WD diag...

Ok another problem:-( Downloaded the WD diag file and burned ISO to CD. But when it finally boots it says something about a missing licence agreement file and just gives me an A: prompt.
...
Forum: Installation & Setup 30 Aug 2010
Replies: 23
Views: 19,464
Posted By rjs1974
Indeed, I missed that bit. Doing this now. Will...

Indeed, I missed that bit. Doing this now. Will report back.

Thanks for the reminder!
Forum: Installation & Setup 30 Aug 2010
Replies: 23
Views: 19,464
Posted By rjs1974
Another update. I tried the bootrec.exe and...

Another update.

I tried the bootrec.exe and only the fixmbr worked, the other saying "element not found".

I also ran Testdisk and it found NO PARTITIONS at all, even after a "deeper search"....
Forum: Installation & Setup 30 Aug 2010
Replies: 23
Views: 19,464
Posted By rjs1974
Another update. Ran Startup repair again. ...

Another update.

Ran Startup repair again. As yesterday, took 2 hours with no reboots occurring. At the end it said "Partition table is corrupt on disk \Device\Harddisk 0. Repair action:...
Forum: Installation & Setup 30 Aug 2010
Replies: 23
Views: 19,464
Posted By rjs1974
UPDATE: When I run Diskpart I can select...

UPDATE:

When I run Diskpart I can select the disk ok, but when I do List Partition and then try to Select Partition 1, it says "There is no partition selected".

Any ideas?
Forum: Installation & Setup 30 Aug 2010
Replies: 23
Views: 19,464
Posted By rjs1974
Gregrocker: When you say: Diskpart ...

Gregrocker:

When you say:

Diskpart
List Disk
Select Disk 0 (confirm this is Windows 7 HD #)
List partiiton
Select partition 1 (confirm this is Windows 7 partition #)
Active
Forum: Installation & Setup 29 Aug 2010
Replies: 23
Views: 19,464
Posted By rjs1974
Yes, I can see both drives in the BIOS setup -...

Yes, I can see both drives in the BIOS setup - what does that mean?
Forum: Installation & Setup 29 Aug 2010
Replies: 23
Views: 19,464
Posted By rjs1974
Missing operating system message, cannot re-install windows 7

Hi All,

Shut down PC last night, all working perfectly. Today it won't boot with the "missing operating system" message. Have booted from Windows 7 installation disc, tried startup recovery -...
Showing results 1 to 13 of 13

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:48 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33