Windows 7 Forums

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: gert
Forum: Media Center 04 Oct 2010
Replies: 6
Views: 3,237
Posted By gert
Right.. I'm finally back wih testing....

Right.. I'm finally back wih testing. Unfortunately it didn't help, but I suppose my "fault" description wasn't 100% correct either..
So NONE of the players wants to consistently play songs from my...
Forum: Media Center 22 Sep 2010
Replies: 6
Views: 3,237
Posted By gert
Sorry to re-post. But as I have got further I try...

Sorry to re-post. But as I have got further I try again ;-)

Any good tools, or recipe for how to get this cleared - assuming it is "just" the codesc
Thanks in advance
Gert
Forum: Media Center 19 Sep 2010
Replies: 6
Views: 3,237
Posted By gert
Good question.. as I'm not a specialist I...

Good question..

as I'm not a specialist I had hoped that the de-/re-install would have done the job. Any reference to a "tool" where I can validate these codecs - even de-/re-install them
...
Forum: Media Center 19 Sep 2010
Replies: 6
Views: 3,237
Posted By gert
Media Player sound Skips/jumps

Hello
I'm using Media Center & Media Player on my 32bit Win7 machine, which worked perfectly until recently..

Current problem is that the sound is skipping/jumping i.e. plays some sec. and then...
Showing results 1 to 4 of 4

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:24 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33