Windows 7 Forums

Showing results 1 to 9 of 9
Search took 0.00 seconds.
Search: Posts Made By: Slackjaw190
Forum: Installation & Setup 06 Jan 2013
Replies: 17
Views: 2,478
Posted By Slackjaw190
Very true gregrocker. I had reinserted the...

Very true gregrocker.

I had reinserted the cable many times, but never tried a different cable(don't forget I did have a sucessful installation) and I had never tried the Intel SATA port as the...
Forum: Installation & Setup 06 Jan 2013
Replies: 17
Views: 2,478
Posted By Slackjaw190
It works:D. After hours/day of frustration...

It works:D.

After hours/day of frustration I’m in
I don’t really know how but I just thought I could try a few basic things. I used a different cable and inserted it in the pink (Intel?) SATA...
Forum: Installation & Setup 05 Jan 2013
Replies: 17
Views: 2,478
Posted By Slackjaw190
It's an Intel 520 120GB. According to Intel...

It's an Intel 520 120GB.

According to Intel Toolbox the Firmware is up to date
Forum: Installation & Setup 05 Jan 2013
Replies: 17
Views: 2,478
Posted By Slackjaw190
I'll have a go tomoz, looks rather confusing to...

I'll have a go tomoz, looks rather confusing to me atm.

I managed to get a screen shot/photo of the BSOD message if it helps.
...
Forum: Installation & Setup 05 Jan 2013
Replies: 17
Views: 2,478
Posted By Slackjaw190
Before I start, as I can't seem to find a dummies...

Before I start, as I can't seem to find a dummies guide to Paragon

I put the SDD into my other comp and disconnect all of its current hdds

Install Windows 7

Install Paragon and run...
Forum: Installation & Setup 05 Jan 2013
Replies: 17
Views: 2,478
Posted By Slackjaw190
Thanks for the suggestions guys. I'll give...

Thanks for the suggestions guys.

I'll give the SysPrep method ago before transferring it.

I need more time then I got atm as it looks quite complicated. Is it method 2 I need?

ty

Slack
Forum: Installation & Setup 05 Jan 2013
Replies: 17
Views: 2,478
Posted By Slackjaw190
Thanks, Still didn't make any difference...

Thanks,

Still didn't make any difference though
Forum: Installation & Setup 05 Jan 2013
Replies: 17
Views: 2,478
Posted By Slackjaw190
Hi, Thanks for the reply. Still doesn’t...

Hi,
Thanks for the reply.
Still doesn’t seem to work. I followed your instructions and I still get exactly the same problem. The only bit I couldn't do was put the "" bits in "WINDOWS 7" as the...
Forum: Installation & Setup 04 Jan 2013
Replies: 17
Views: 2,478
Posted By Slackjaw190
Windows 7 installation hangs at "Completing Installation” - I’m at my

Comp Spec

CPU – E6600
GPU-ATI 4780
MB - Gigabyte 965P-DS3P (rev 3.3 I think although manual says 2.0)
Ram - GeIL 2GB (2x1GB) DDR2 PC2-6400C4 800MHz

What should have been a straight...
Showing results 1 to 9 of 9

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 12:50 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33