Windows 7 Forums

Showing results 1 to 3 of 3
Search took 0.00 seconds.
Search: Posts Made By: fajita
Forum: Installation & Setup 28 Nov 2011
Replies: 4
Views: 5,910
Posted By fajita
Ok managed to get this installing using the...

Ok managed to get this installing using the athlon and my new SSD. Still no idea why the installer didn't like my Sempron but there you go. Thanks again for the help.
Forum: Installation & Setup 24 Nov 2011
Replies: 4
Views: 5,910
Posted By fajita
thanks guys for your quick responses-much...

thanks guys for your quick responses-much appreciated.kegobeer, I couldn't easily identify the motherboard last night but I have the manual so will update once I've tracked it down. gregrocker, great...
Forum: Installation & Setup 23 Nov 2011
Replies: 4
Views: 5,910
Posted By fajita
Windows Fails To Start (DURING INSTALL!)

Hi folks,
I'm trying to install Win 7 on a self-build machine made from left-over parts. All starts well enough with the initial transfer of installation files (black screen, white bar moving from...
Showing results 1 to 3 of 3

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:41 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33