Windows 7 Forums

Showing results 1 to 3 of 3
Search took 0.00 seconds.
Search: Posts Made By: novator
Forum: Sound & Audio 04 Apr 2012
Replies: 5
Views: 4,827
Posted By novator
I tried several MIDI input programs, including...

I tried several MIDI input programs, including Ableton Lite (that came with the USB M-audio keyboard), Mixcraft5 and also Anvil Studio. How else could I tell that MIDI signals were not received?
Forum: Sound & Audio 03 Apr 2012
Replies: 5
Views: 4,827
Posted By novator
Thanks Fireberd, I tried the...

Thanks Fireberd,
I tried the uninstall/reinstall trick, and all went smoothly, except that the no sound problem did not go away.
Regarding the 3 usb connectors on the Dell Studio, they all work...
Forum: Sound & Audio 01 Apr 2012
Replies: 5
Views: 4,827
Posted By novator
Windows 7 MIDI input problem

I tried to attach a M-audio 88es USB MIDI keyboard to my Dell Studio 1747 laptop (Windows 7 Home Premium x64). The keyboard is correctly identified on the USB, M-audio's drivers installed and this...
Showing results 1 to 3 of 3

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:43 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33