Windows 7 Forums

Showing results 1 to 20 of 20
Search took 0.00 seconds.
Search: Posts Made By: Jhampa
Forum: Virtualization 21 Jan 2010
Replies: 14
Views: 11,927
Posted By Jhampa
XP Mode

Hi,
I did something which is moved over to VMware. It installed very well and is a little different than XP mode from Windows. It seems an easier fix but I again found it 'disappeared' after a...
Forum: Virtualization 25 Dec 2009
Replies: 22
Views: 14,061
Posted By Jhampa
Hello, Sorry, mistaken typing. I only have 3...

Hello,
Sorry, mistaken typing. I only have 3 programs in XP mode for my business. Everything else is in Win 7.

Whatever the case, i give up. I will try to do this in 6 months when the bugs...
Forum: Virtualization 24 Dec 2009
Replies: 22
Views: 14,061
Posted By Jhampa
No error message at all, it just will not start...

No error message at all, it just will not start up. I have the program shortcuts for XP mode programs on the desktop and they worked perfectly for 2 days. Then yesterday the mouse pointer spins for...
Forum: Virtualization 23 Dec 2009
Replies: 12
Views: 2,490
Posted By Jhampa
Hi, Ok, go figure on this! I load in VM and it...

Hi,
Ok, go figure on this! I load in VM and it works great. I load in all the programs I want, work great. I double check, all is working. Shut the system down a few times with other activities,...
Forum: Virtualization 22 Dec 2009
Replies: 12
Views: 2,490
Posted By Jhampa
I have been so frustrated by XP Mode. I am...

I have been so frustrated by XP Mode. I am looking to download VMware. Just to avoid problems. I would assume one should completely remove Microsofts programs (virtual and xp mode) and then do an...
Forum: Virtualization 22 Dec 2009
Replies: 3
Views: 4,449
Posted By Jhampa
Hi, I have the same problem. I uninstalled the...

Hi,
I have the same problem. I uninstalled the virtual machine and then the xp mode and reinstalled them. When you finish but have not turned the first installation off, you have to 'log off' XP...
Forum: Virtualization 22 Dec 2009
Replies: 22
Views: 14,061
Posted By Jhampa
Hi there, I am back. Ok, did a full format,...

Hi there, I am back. Ok, did a full format, reloaded things exactly as I was told and XP mode worked. Loaded in programs to XP, they worked. Next day I could access them, they worked. Today I...
Forum: Virtualization 22 Dec 2009
Replies: 14
Views: 11,927
Posted By Jhampa
Well, I am back. I did the full format of C,...

Well, I am back. I did the full format of C, reinstalled it all and lo and behold it worked.
Now 3 days later, with some programs installed, it does not want to fire up the XP mode. This is...
Forum: Virtualization 21 Dec 2009
Replies: 14
Views: 11,927
Posted By Jhampa
Hi, I found out the problem. Yes, one has to...

Hi,
I found out the problem. Yes, one has to install the Virtual drive first, then the XP mode. After XP mode is installed I missed the step of 'log off' the first time running XP mode and then...
Forum: Virtualization 21 Dec 2009
Replies: 12
Views: 2,248
Posted By Jhampa
Yes, I think when you first load XP Mode and it...

Yes, I think when you first load XP Mode and it is running you have to log off the XPMuser and the system logs you back in right away. That was a step I missed (as far as I can tell). The first...
Forum: Virtualization 20 Dec 2009
Replies: 12
Views: 2,248
Posted By Jhampa
Ok, A clean format of Drive C to remove any...

Ok, A clean format of Drive C to remove any errors and then a step by step install, reading all instructions 2 times, and low and behold, it works!
JS
Forum: Virtualization 20 Dec 2009
Replies: 3
Views: 1,129
Posted By Jhampa
Ok, I did a complete format of Drive C to remove...

Ok, I did a complete format of Drive C to remove anything that might be wrong and then did all the steps as described and finally it works perfectly.
Thanks for helping
JS
Forum: Virtualization 19 Dec 2009
Replies: 12
Views: 2,248
Posted By Jhampa
Thanks for the detailed help. I am reasonably...

Thanks for the detailed help. I am reasonably well educated on computers so with your help i should be able to fix it. So give me today to work on it and i will report back.
JS
Forum: Virtualization 17 Dec 2009
Replies: 12
Views: 2,248
Posted By Jhampa
Ok, I reloaded Win 7 totally so the system was...

Ok, I reloaded Win 7 totally so the system was empty of any mistakes I might have made earlier. Clean install of both XP Mode and Virtual. Bios is active. I also went to the site above and...
Forum: Virtualization 17 Dec 2009
Replies: 12
Views: 2,248
Posted By Jhampa
BIOS fine

Hi,
Yes, BIOS is fine. Someone said I have to give permissions to open and use folders and files as it was not inherited. His reference was: Windows 7 Take Ownership & Grant Permissions to...
Forum: Virtualization 16 Dec 2009
Replies: 22
Views: 14,061
Posted By Jhampa
Hi, I have 3 or 4 posts here now but hopefully...

Hi,
I have 3 or 4 posts here now but hopefully Kari will notice. I have the virtual machine running, the xp mode running. I can add in new xp mode users so i have xp mode 1, 2, etc. I cannot get...
Forum: Virtualization 16 Dec 2009
Replies: 12
Views: 2,248
Posted By Jhampa
Ok, same thing happens. Mouse spins for a moment...

Ok, same thing happens. Mouse spins for a moment and then nothing. So what to do?
Forum: Virtualization 16 Dec 2009
Replies: 12
Views: 2,248
Posted By Jhampa
OK, i have something similar but not. I have all...

OK, i have something similar but not. I have all the programs running. I have XP mode running in my list of virtual systems but I can't get it to open. I do the START and all programs, etc and the...
Forum: Virtualization 16 Dec 2009
Replies: 3
Views: 1,129
Posted By Jhampa
XP will not open after installed?

I have A Dell 546 dual 64. Bios is ok for virtualization, Windows Virtual PC is running, Virtual Windows XP is running (if I have not turned my system off, then it says it is hibernating) and yet I...
Forum: Virtualization 16 Dec 2009
Replies: 14
Views: 11,927
Posted By Jhampa
I have a question for you all. I have installed...

I have a question for you all. I have installed XP and it is running. I have no window on my Win 7 desktop (which it claims I should) and so I can see the XP mode, it is "running" but I can't get...
Showing results 1 to 20 of 20

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:28 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33