Windows 7 Forums

Showing results 1 to 16 of 16
Search took 0.00 seconds.
Search: Posts Made By: rlincolnh
Forum: General Discussion 21 Aug 2010
Replies: 6
Views: 1,369
Posted By rlincolnh
Ahh, ok. When did that happen? I need to do...

Ahh, ok. When did that happen?

I need to do something else for a few hours, but then I may be back with another couple of questions.

Thanks Peter.

Roger
Forum: General Discussion 21 Aug 2010
Replies: 6
Views: 1,369
Posted By rlincolnh
Yes, well, thanks Peter. But you didn't actually...

Yes, well, thanks Peter. But you didn't actually read my post, did you? I was asking where the contents: property is documented. Your tute (nice, btw) doesn't include it either.

Roger
Forum: General Discussion 21 Aug 2010
Replies: 6
Views: 1,369
Posted By rlincolnh
Search property "content:"

In windows explorer I use content:abcd in the search box when I want to find abcd in any files (in or below the current folder). Thing is, I picked up the useage of content: some time ago (somewhere...
Forum: Browsers & Mail 09 Jan 2010
Replies: 4
Views: 1,288
Posted By rlincolnh
Thanks Tim, I've *never* had occasion to use that...

Thanks Tim, I've *never* had occasion to use that option, and had forgotten completely about it. Absolutely magic! I can now manually follow through those sub-directories without any problem.
...
Forum: Browsers & Mail 09 Jan 2010
Replies: 4
Views: 1,288
Posted By rlincolnh
Question about non-latin-name web addresses

Not sure where to ask this, so here goes:

Here is an ftp address that I want to access

ftp://mcu123:mcu123@mcu123.com/已整理目录/开发工具软件/ARM/ (ftp://mcu123:mcu123@mcu123.com/已整理目录/开发工具软件/ARM/)
...
Forum: Virtualization 11 Oct 2009
Replies: 37
Views: 20,307
Posted By rlincolnh
OK, lots to learn, I see. Thanks, Roger

OK, lots to learn, I see.

Thanks, Roger
Forum: Virtualization 10 Oct 2009
Replies: 37
Views: 20,307
Posted By rlincolnh
Ah, thanks logicearth, I didn't know about WAIK....

Ah, thanks logicearth, I didn't know about WAIK. I'd seen a reference to AIK in a recent post, and finding out exactly what it referred to was just another of those tuits that I hadn't yet gotten...
Forum: Virtualization 10 Oct 2009
Replies: 37
Views: 20,307
Posted By rlincolnh
My knowledge of VM/VHD interaction is essentially...

My knowledge of VM/VHD interaction is essentially non-existant, but huisinro's comments seem to be at odds with Russinovich's description of Disk2vhd operation.

Disk2vhd...
Forum: General Discussion 06 Oct 2009
Replies: 49
Views: 7,054
Posted By rlincolnh
I've only just looked at this thread. Ref the...

I've only just looked at this thread. Ref the media player problem, maybe it's a bug in W7, or maybe it's just a case of MS enforcing some stricter rules, causing some s/w that used to work to now...
Forum: Virtualization 01 Oct 2009
Replies: 14
Views: 4,744
Posted By rlincolnh
DeaconFrost, 'However, under W7, anytime...

DeaconFrost,

'However, under W7, anytime I've enabled the bridged adapter, I lose my network connection completely. I have to reboot, and then remove VitualBox to get it back'

I don't see any...
Forum: Virtualization 30 Sep 2009
Replies: 14
Views: 4,744
Posted By rlincolnh
Hi DeaconFrost, Just a tip, if you haven't...

Hi DeaconFrost,

Just a tip, if you haven't already tried this:

'On some of my Vista boxes, VirtualBox's networking played havoc on my existing networking, and I couldn't connect at all.'
...
Forum: Virtualization 28 Sep 2009
Replies: 5
Views: 4,572
Posted By rlincolnh
Thanks guys, I set up VBox last night, installed...

Thanks guys, I set up VBox last night, installed W2k, and man, What a Difference! VPC had always sufficed in the past for non-graphics use, but VBox kills it. It's just like running the app on my...
Forum: Virtualization 27 Sep 2009
Replies: 5
Views: 4,572
Posted By rlincolnh
Hi Jimbo, Yeah, I ran VPC, created a vhd,...

Hi Jimbo,

Yeah, I ran VPC, created a vhd, and installed W2k from my CD. It all worked exactly like doing a normal W2k installation on a 'real' machine, but the mouse performance is really poor....
Forum: Virtualization 26 Sep 2009
Replies: 5
Views: 4,572
Posted By rlincolnh
Can't Install Integration Components - W2k on W7 VPC

I'm running W7 RC1 x64 on my new i7 machine. I have successfully installed and run XP Mode without problems. Today I decided to install W2k in VPC. All went well, with the installation completing...
Forum: Virtualization 03 Sep 2009
Replies: 7
Views: 26,179
Posted By rlincolnh
Thanks guys, that's three different takes on my...

Thanks guys, that's three different takes on my question. I'll have a look at the links you provided.

Regards,

Roger
Forum: Virtualization 03 Sep 2009
Replies: 7
Views: 26,179
Posted By rlincolnh
Can I run multiple copies of XP Mode?

Hi All,

I've recently put up Win 7 x64 as a clean install. Then I D/L V-PC and XP-Mode, all without problems (it's actually from IE in XP-mode that I am posting this).

I have a couple of...
Showing results 1 to 16 of 16

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:46 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33