Windows 7 Forums

Showing results 1 to 25 of 350
Search took 0.03 seconds.
Search: Posts Made By: OldMX
Forum: General Discussion 22 Feb 2014
Replies: 1
Views: 235
Posted By OldMX
Most likely you have a videocard issue, try...

Most likely you have a videocard issue, try reinstalling the drivers for your geforce.
Forum: Performance & Maintenance 22 Feb 2014
Replies: 3
Views: 1,007
Posted By OldMX
Backup your personal files and restore the laptop...

Backup your personal files and restore the laptop to factory state?
Forum: Performance & Maintenance 03 Feb 2014
Replies: 9
Views: 715
Posted By OldMX
Seems like you have a video or audio codec issue,...

Seems like you have a video or audio codec issue, thats why the COM Surrogate was triggered.
Forum: Performance & Maintenance 12 Jan 2014
Replies: 10
Views: 1,683
Posted By OldMX
Set the turn off disk option to "never" and if...

Set the turn off disk option to "never" and if possible check s.m.a.r.t. status with crystal diskinfo. One other thing to try is another sata cable.
Forum: Windows Updates & Activation 11 Jan 2014
Replies: 2
Views: 470
Posted By OldMX
Click on activate to do it online? If it fails,...

Click on activate to do it online? If it fails, call MS Support Center and let they deal with the issue.
Forum: Performance & Maintenance 06 Jan 2014
Replies: 17
Views: 1,404
Posted By OldMX
I made a ramdisk once and linked the...

I made a ramdisk once and linked the "SoftwareDistribution" folder on a clean Vista x64 install, ran windows update and the updates were downloaded and installed incredibly fast, it shaved 4/5 of the...
Forum: BSOD Help and Support 06 Jan 2014
Replies: 2
Views: 247
Posted By OldMX
Download Crystal DiskInfo and post a screenshot,...

Download Crystal DiskInfo and post a screenshot, seems like your hard disk is not having a good time and its on its way out.
Forum: Performance & Maintenance 05 Jan 2014
Replies: 8
Views: 668
Posted By OldMX
What OP is seeing is prefetch loading stuff in...

What OP is seeing is prefetch loading stuff in memory, perfectly normal, If windows tops ram usage, then it unloads or frees whatever was fetched instantly to prevent an out of memory crash.
Forum: Installation & Setup 04 Jan 2014
Replies: 7
Views: 4,000
Posted By OldMX
Align to 4096 is a myth that some guy started in...

Align to 4096 is a myth that some guy started in Overclock.net forums a while ago, pure BS in my opinion, but he retracted after too many other users started questioning him about.
Forum: Hardware & Devices 02 Jan 2014
Replies: 11
Views: 1,210
Posted By OldMX
Just make sure you using same timings, like...

Just make sure you using same timings, like 7/7/7/19 and same voltages, brands its ok to mix.
Forum: Hardware & Devices 02 Jan 2014
Replies: 32
Views: 4,446
Posted By OldMX
In my experience, WD drives while they have a...

In my experience, WD drives while they have a great support team for rma and stuff, they are not as reliable as they used to be, a couple of years ago, before the tsunamies i went full Seagate on all...
Forum: System Security 02 Jan 2014
Replies: 10
Views: 1,478
Posted By OldMX
Backup your Mom stuff and perform a clean...

Backup your Mom stuff and perform a clean install, dont risk any backdoor or malware to stay active on that computer, remember, an infected computer is not to be trusted anymore.
Forum: Performance & Maintenance 30 Dec 2013
Replies: 6
Views: 947
Posted By OldMX
Load bios defaults, then load the SPD or XPS...

Load bios defaults, then load the SPD or XPS memory profile?
Forum: Performance & Maintenance 24 Dec 2013
Replies: 34
Views: 1,435
Posted By OldMX
Seems like your computer is infected, get a real...

Seems like your computer is infected, get a real antivirus/antispyware and give it a full scan.
Forum: General Discussion 23 Dec 2013
Replies: 60
Views: 66,154
Posted By OldMX
You guys having this issue, is there a codec pack...

You guys having this issue, is there a codec pack installed by the way?
Forum: Performance & Maintenance 20 Dec 2013
Replies: 2
Views: 926
Posted By OldMX
A bad hard disk can cause lag too, check its...

A bad hard disk can cause lag too, check its health status with crystal diskinfo.
Forum: Installation & Setup 20 Dec 2013
Replies: 34
Views: 1,445
Posted By OldMX
On first reboot turn computer off, remove usb,...

On first reboot turn computer off, remove usb, turn computer on, enter bios setup and load bios defaults, see if that helps, or as stated eralier, try to install from dvd?
Forum: General Discussion 16 Dec 2013
Replies: 3
Views: 331
Posted By OldMX
Check memory integrity: ...

Check memory integrity:
http://www.sevenforums.com/tutorials/7 (http://www.sevenforums.com/tutorials/715-memory-diagnostics-tool.html)15-memory-diagnostics-tool.html...
Forum: Performance & Maintenance 16 Dec 2013
Replies: 2
Views: 854
Posted By OldMX
Check the disk s.m.a.r.t. status with crystal...

Check the disk s.m.a.r.t. status with crystal diskinfo, perhaps the disk is failing?
Forum: Installation & Setup 16 Dec 2013
Replies: 34
Views: 1,445
Posted By OldMX
The reserved partition should be marked active...

The reserved partition should be marked active and should not have a letter assigned, thats why its not booting correctly.
Forum: Performance & Maintenance 12 Dec 2013
Replies: 7
Views: 1,504
Posted By OldMX
Make sure the pagefile is set to "windows managed...

Make sure the pagefile is set to "windows managed size" or something like that.
Forum: Installation & Setup 12 Dec 2013
Replies: 7
Views: 445
Posted By OldMX
Just unplug the usb jumpdrive on the shutdown...

Just unplug the usb jumpdrive on the shutdown timer before the first restart?
Forum: Installation & Setup 12 Dec 2013
Replies: 5
Views: 8,893
Posted By OldMX
Load a command prompt with admin rights and type...

Load a command prompt with admin rights and type "net stop WMPNetworkSvc", sysprep should run ok.
Forum: General Discussion 12 Dec 2013
Replies: 4
Views: 1,613
Posted By OldMX
Load a previous system restore check point?

Load a previous system restore check point?
Forum: Performance & Maintenance 05 Dec 2013
Replies: 6
Views: 563
Posted By OldMX
Do you have System Restore enabled?

Do you have System Restore enabled?
Showing results 1 to 25 of 350

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:53 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33