Windows 7 Forums


Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: SamHandwich
Forum: Installation & Setup 16 Jul 2009
Replies: 2
Views: 1,744
Posted By SamHandwich
Lost Dual Boot Menu..

Ok, i have windows 7 already installed fine on my 2x raptor raided drives, i decided to install xp 32 on a new partition on the 2x raided raptors, after using nlite to integrate my raid drivers into...
Forum: Installation & Setup 23 Jun 2009
Replies: 6
Views: 18,189
Posted By SamHandwich
I haven't got around to trying Virtualbox again...

I haven't got around to trying Virtualbox again as i have been distracted trying to get the drive set to fixed.

I managed to use the Hitachi Microdrive filter driver and replaced the hardware ID...
Forum: Installation & Setup 22 Jun 2009
Replies: 6
Views: 18,189
Posted By SamHandwich
Thanks for responding. I was all set to try this...

Thanks for responding. I was all set to try this but my NIS 2009 reports a virus inside the install package as it was extracting to my SD card.

I downloaded the file from the site the guide points...
Forum: Installation & Setup 21 Jun 2009
Replies: 6
Views: 18,189
Posted By SamHandwich
Installing Win 7 to SD card (EEE 901) via USB Pendrive

I have tried posting over at the eee forums but i have not had much luck so far so i thought i would try here.

I have searched on this forum and see some discussion about this. I have a reasonable...
Showing results 1 to 4 of 4

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:07 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33