Windows 7 Forums

Showing results 1 to 11 of 11
Search took 0.00 seconds.
Search: Posts Made By: OMGway
Forum: Browsers & Mail 06 Dec 2010
Replies: 23
Views: 5,073
Posted By OMGway
Thought I'd let people know how to fix this...

Thought I'd let people know how to fix this problem in case anyone else will have this issue in the future or if someone finds this post through google.

Solution: Favorite/Bookmark the websites...
Forum: Browsers & Mail 05 Dec 2010
Replies: 1
Views: 2,098
Posted By OMGway
Forum: Browsers & Mail 04 Dec 2010
Replies: 23
Views: 5,073
Posted By OMGway
"Windows resource protection did not find any...

"Windows resource protection did not find any integrity violations" Nope. Not the problem...lol


I also have AVG PC Tuneup 2011 and uninstalled Google Chrome unpin all my website clean the...
Forum: Browsers & Mail 04 Dec 2010
Replies: 23
Views: 5,073
Posted By OMGway
oh and yes, I did reinstall google chrome with...

oh and yes, I did reinstall google chrome with updated to Chrome 8.,
Forum: Browsers & Mail 04 Dec 2010
Replies: 23
Views: 5,073
Posted By OMGway
Im going to try those two methods you just...

Im going to try those two methods you just posted. Yes, Its only with Google Chrome Pin Icons. All other Icon are fine. I also wanted to thank you for sticking this out with me...I wish I was more...
Forum: Browsers & Mail 04 Dec 2010
Replies: 23
Views: 5,073
Posted By OMGway
Nope. None of those work :(. I guess it only...

Nope. None of those work :(. I guess it only happens when I "Clear Browsing History". If I clear Cache Data or Cookies nothing happens.
Forum: Browsers & Mail 03 Dec 2010
Replies: 23
Views: 5,073
Posted By OMGway
Its hard to fine people with this similar...

Its hard to fine people with this similar problem. :(

I found this and I thought I'd figure it out but nope. Didn't work. lol
...
Forum: Browsers & Mail 03 Dec 2010
Replies: 23
Views: 5,073
Posted By OMGway
tryed both and it still isn't working. Its weird...

tryed both and it still isn't working. Its weird b/c I dont have this problem on my other computer which is pretty much the same hardware as this computer aside from my 2 Hard Drives on this...
Forum: Browsers & Mail 03 Dec 2010
Replies: 23
Views: 5,073
Posted By OMGway
Oh Yeah, I also unchecked "Delete Cookies and...

Oh Yeah, I also unchecked "Delete Cookies and Other Site Data" and that didn't work either. grrrr
Forum: Browsers & Mail 03 Dec 2010
Replies: 23
Views: 5,073
Posted By OMGway
Hello brianzion. I did the whole create...

Hello brianzion. I did the whole create application shortcut already. I did both pin to desktop and dragged it down and it did the samething...Then I went ahead and unpin all the websites and...
Forum: Browsers & Mail 03 Dec 2010
Replies: 23
Views: 5,073
Posted By OMGway
Google Chrome website Pin to Taskbar error after Delete History

Hello, My name is Kati and Im new the the forums. Just got Windows 7 not to long ago :geek:. Anyways, I was wondering if someone can help with me a problem I have everytime I delete my browsing...
Showing results 1 to 11 of 11

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:10 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33