Windows 7 Forums

Showing results 1 to 25 of 350
Search took 0.03 seconds.
Search: Posts Made By: 1Bowtie
Forum: Chillout Room 22 Nov 2012
Replies: 19
Views: 861
Posted By 1Bowtie
Same here from Oklahoma, Happy Thanksgiving...

Same here from Oklahoma, Happy Thanksgiving everyone.
Forum: General Discussion 18 Nov 2012
Replies: 70
Views: 3,076
Posted By 1Bowtie
Hi Alan, just another thought when installing the...

Hi Alan, just another thought when installing the motherboard are you sure all the insulators were in place. Since it's looping possibility not grounded properly.
Forum: Hardware & Devices 17 Nov 2012
Replies: 9
Views: 801
Posted By 1Bowtie
Sometime's a break in the action works like...

Sometime's a break in the action works like magic, glad you got it fixed come back and see us when and if you have another problem.:D
Forum: Hardware & Devices 17 Nov 2012
Replies: 17
Views: 1,018
Posted By 1Bowtie
Just to add to what's been said, always unplug...

Just to add to what's been said, always unplug any extra drives so there is no chance of makeing a mistake.
Forum: Hardware & Devices 17 Nov 2012
Replies: 9
Views: 801
Posted By 1Bowtie
Sounds like you did it right, but the new...

Sounds like you did it right, but the new motherboard has to have new drivers added ie chipset drivers in order to ensure all functions of the motherboard. Without the chipset drivers the other SATA...
Forum: Hardware & Devices 17 Nov 2012
Replies: 9
Views: 801
Posted By 1Bowtie
I'll have to think about this, because i have a...

I'll have to think about this, because i have a SSD with OS and have 4 SATA hdd's hooked up with no problems, so i'm tying to think of a reason why your's is not working, you did set it in bios to...
Forum: Hardware & Devices 17 Nov 2012
Replies: 9
Views: 801
Posted By 1Bowtie
Two questions for you, did you install the...

Two questions for you, did you install the chipset drivers for your motherboard, in bios did you set it to ahci mode. Just a couple things to try.
Forum: General Discussion 14 Nov 2012
Replies: 179
Views: 7,953
Posted By 1Bowtie
Dabber junior member refers to your 9 posts not...

Dabber junior member refers to your 9 posts not your age, there are alot of 60 to 70 year olds on this forum so don't use that as an excuse not to learn something new Win 7, old is XP, a company...
Forum: Graphic Cards 13 Nov 2012
Replies: 19
Views: 2,909
Posted By 1Bowtie
If it's playing a game for an hour, sounds to me...

If it's playing a game for an hour, sounds to me like it's getting hot, leave the side off the comp and check if the fan is spinning on the video card if not some cards have an extra power connector....
Forum: Hardware & Devices 13 Nov 2012
Replies: 7
Views: 523
Posted By 1Bowtie
Sorry but you can't raid an SSD with a standard...

Sorry but you can't raid an SSD with a standard hdd, to raid you have to have two of the same size hdd's or SSD's
Forum: General Discussion 13 Nov 2012
Replies: 179
Views: 7,953
Posted By 1Bowtie
I dual booted XP and the first 3 months of Win 7...

I dual booted XP and the first 3 months of Win 7 beta's and new right then Win 7 was the way to go. Have been only on Win 7 since and loving it. Have Win 8 on it's own hdd to test, so far not liking...
Forum: General Discussion 01 Jun 2012
Replies: 21
Views: 2,148
Posted By 1Bowtie
You type faster DeaconFrost:o

You type faster DeaconFrost:o
Forum: General Discussion 01 Jun 2012
Replies: 21
Views: 2,148
Posted By 1Bowtie
It is backward compatible, SATA 3 on a SATA 2...

It is backward compatible, SATA 3 on a SATA 2 board will run a the SATA 2 speed.
Forum: Hardware & Devices 31 May 2012
Replies: 4
Views: 584
Posted By 1Bowtie
If the drive that went bad was SATA you already...

If the drive that went bad was SATA you already have the right cables, go for it.
Forum: Hardware & Devices 31 May 2012
Replies: 15
Views: 1,527
Posted By 1Bowtie
One possibility is the port was not enabled in...

One possibility is the port was not enabled in bios.
Forum: Drivers 04 May 2012
Replies: 54
Views: 12,475
Posted By 1Bowtie
First of all this is a Windows 7 forum and...

First of all this is a Windows 7 forum and Microsoft doesn't even support XP anymore. System spec's would help alot so people would know what their dealing with, it's probably an AGP card so the...
Forum: Hardware & Devices 03 May 2012
Replies: 9
Views: 1,607
Posted By 1Bowtie
I agree with Deacon's post about backup, then the...

I agree with Deacon's post about backup, then the buzz in the game is a corrupt sound file which is locking up the game. Suggestion is out the video drivers and sound drivers, then install the video...
Forum: Hardware & Devices 27 Apr 2012
Replies: 2
Views: 2,738
Posted By 1Bowtie
If it's a laptop i think you have to turn off the...

If it's a laptop i think you have to turn off the touchpad before the usb mouse will work.
Forum: Hardware & Devices 27 Apr 2012
Replies: 10
Views: 4,185
Posted By 1Bowtie
Did you do a clean install on the 520 and if you...

Did you do a clean install on the 520 and if you were going to run it on the 6GB side why install on the 3GB first. I'm not sure its wise going back and forth without doing a secure erase. Just some...
Forum: Hardware & Devices 27 Apr 2012
Replies: 1,608
Views: 92,114
Posted By 1Bowtie
Thanks guy's for the info i kinda figured that...

Thanks guy's for the info i kinda figured that was the case, as far as working it's great no BSOD's, fast boots. You would think since this is 3rd gen the manufacturer's would have worked with NVidia...
Forum: Hardware & Devices 27 Apr 2012
Replies: 1,608
Views: 92,114
Posted By 1Bowtie
What's wrong with this picture, but you have to...

What's wrong with this picture, but you have to remember i'm running an nforce motherboard with no ahci capabilities.209142
Forum: General Discussion 17 Apr 2012
Replies: 12
Views: 1,996
Posted By 1Bowtie
If you are the admin try useing admin as the...

If you are the admin try useing admin as the password
Forum: General Discussion 05 Apr 2012
Replies: 9
Views: 2,308
Posted By 1Bowtie
Sorry i thought there was a setting to always...

Sorry i thought there was a setting to always keep it on top, the other question are we talking laptop or desktop because 1600x900 is not a res i'm familiar with. I always use the hide taskbar on my...
Forum: General Discussion 05 Apr 2012
Replies: 9
Views: 13,508
Posted By 1Bowtie
You can do the same with the drive itself.

You can do the same with the drive itself.
Forum: General Discussion 05 Apr 2012
Replies: 9
Views: 2,308
Posted By 1Bowtie
Also is the taskbar set to alway's be on top,...

Also is the taskbar set to alway's be on top, that could also cause the problem.
Showing results 1 to 25 of 350

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:08 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33