Windows 7 Forums

Showing results 1 to 3 of 3
Search took 0.00 seconds.
Search: Posts Made By: ihopmsm45
Forum: Network & Sharing 02 Nov 2009
Replies: 5
Views: 8,982
Posted By ihopmsm45
okay, I pinged about four different websites, and...

okay, I pinged about four different websites, and some came back with responses (0% fail rate) and others came back "request timed out" (100% fail rate). Now what? haha

** also, just connected to...
Forum: Network & Sharing 02 Nov 2009
Replies: 5
Views: 8,982
Posted By ihopmsm45
No, I'm not at the college anymore, but I still...

No, I'm not at the college anymore, but I still use that .edu email account occasionally. I am connected to a secured wireless network at my home. Would I need a special configuration for this...
Forum: Network & Sharing 02 Nov 2009
Replies: 5
Views: 8,982
Posted By ihopmsm45
Connected to Internet, Pages won't load

Hi, just did a clean Windows 7 install on my Thinkpad.

I was able to connect to my wireless network no problem, however (in both firefox and IE), no webpages will load, except:

Google...
Showing results 1 to 3 of 3

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:09 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33