Windows 7 Forums

Showing results 1 to 17 of 17
Search took 0.00 seconds.
Search: Posts Made By: gets
Forum: Windows Updates & Activation 28 Jan 2013
Replies: 7
Views: 1,683
Posted By gets
I started my computer this morning and found it...

I started my computer this morning and found it says my Windows 7 is not genuine. I bought and installed the software over a year ago and never had a problem. I did a security scan and found several...
Forum: Hardware & Devices 31 Oct 2011
Replies: 2
Views: 1,128
Posted By gets
Thanks. That did the trick. I should have thought...

Thanks. That did the trick. I should have thought of that. :o
Bob G.
Forum: Hardware & Devices 31 Oct 2011
Replies: 2
Views: 1,128
Posted By gets
CD drive missing

I have a LG CD player installed. Everything was fine until I went use it today. It's no longer there. It's not listed in my device manager or in Windows Explorer. Is there any way I can install it...
Forum: General Discussion 11 Aug 2011
Replies: 12
Views: 9,450
Posted By gets
Thanks for you help. I will give it a try tonight...

Thanks for you help. I will give it a try tonight after work.
Bob G.
Forum: General Discussion 11 Aug 2011
Replies: 12
Views: 9,450
Posted By gets
Tried the repair multiple times with no luck....

Tried the repair multiple times with no luck. Bios has been set to default. It still won't boot to windows.
Bob G.
Forum: General Discussion 09 Aug 2011
Replies: 12
Views: 9,450
Posted By gets
Here is where I am. I used the Windows 7 CD to...

Here is where I am. I used the Windows 7 CD to repair the start up. I can now get to the "Windows Starting" screen but nothing further. I went into the BIOs and everything seems to check out in the...
Forum: General Discussion 08 Aug 2011
Replies: 12
Views: 9,450
Posted By gets
Ok, thanks for that info. I will give it a try. ...

Ok, thanks for that info. I will give it a try.
Bob G.
Forum: General Discussion 08 Aug 2011
Replies: 12
Views: 9,450
Posted By gets
Thanks for the response. Would you be so kind as...

Thanks for the response. Would you be so kind as to point me where to go in the Bios to change my boot settngs and if C: drive is where the OS resides, how to set it to the proper settings to boot...
Forum: General Discussion 08 Aug 2011
Replies: 12
Views: 9,450
Posted By gets
W7 cannot find boot device.

I have read and tried other fixes for this on this forum. None work however. A friend shipped me a used computer. During shipment a wire had come off the main HD. I did try to start the machine...
Forum: Browsers & Mail 15 Jul 2011
Replies: 13
Views: 2,043
Posted By gets
Done. Bob G.

Done.
Bob G.
Forum: Browsers & Mail 15 Jul 2011
Replies: 13
Views: 2,043
Posted By gets
I found it. I use AVG free. When it last did an...

I found it. I use AVG free. When it last did an update, It added something called a (Linkscanner) I turned that off and now I can access my site and everything works fine again.
Thanks for all your...
Forum: Browsers & Mail 15 Jul 2011
Replies: 13
Views: 2,043
Posted By gets
I did install Firefox and the problem persist. ...

I did install Firefox and the problem persist.
Bob G.
Forum: Browsers & Mail 15 Jul 2011
Replies: 13
Views: 2,043
Posted By gets
No, I don't have a blue icon. I did try the site...

No, I don't have a blue icon. I did try the site on another computer and it works fine. So that narrows it down to mine. I have run CCleaner, reinstalled Java but still no luck.
Bob G.
Forum: Browsers & Mail 13 Jul 2011
Replies: 13
Views: 2,043
Posted By gets
FYI. This site requires a log in to use it. The...

FYI. This site requires a log in to use it. The links I can't access would also allow me to log out. So, I am locked into this site without being able to log out. I have deleted my cookies with no...
Forum: Browsers & Mail 13 Jul 2011
Replies: 13
Views: 2,043
Posted By gets
Yes I have. I can't figure out why some links...

Yes I have. I can't figure out why some links work on that site, but other don't even start. No turning circle arrrow in the upper task bar. I do get a javascript in the bottom task bar but not in...
Forum: Browsers & Mail 13 Jul 2011
Replies: 13
Views: 2,043
Posted By gets
Nope, that didn't work. :( Bob G.

Nope, that didn't work. :(
Bob G.
Forum: Browsers & Mail 13 Jul 2011
Replies: 13
Views: 2,043
Posted By gets
IE9 task not working.

On a website that I access frequently I am now having a problem when I try to click on a link on that site. Nothing happens. Some of the links do work however.
I have accessed the site on another...
Showing results 1 to 17 of 17

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:23 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33