Windows 7 Forums

Showing results 1 to 3 of 3
Search took 0.00 seconds.
Search: Posts Made By: SkyBit
Forum: Performance & Maintenance 28 Jan 2013
Replies: 3
Views: 1,115
Posted By SkyBit
Also i forgot to mention this also. I made...

Also i forgot to mention this also.

I made sure on my mobo's had at least i had 2X I/O's at 6GB's for my raid1/mirror.
i5 - Z77 spec's
2 x SATA 6Gb/s connectors (SATA3 0/SATA3 1) supporting up...
Forum: Performance & Maintenance 28 Jan 2013
Replies: 3
Views: 1,115
Posted By SkyBit
Lmao thats one thing i forgot to mention, sorry. ...

Lmao thats one thing i forgot to mention, sorry.

i have a modem-router from telstra/bigpond CG31000 CABLE.

my i7 is connected via ethernet cable, my other pc i5 is wireless 300Mbs
I have made...
Forum: Performance & Maintenance 28 Jan 2013
Replies: 3
Views: 1,115
Posted By SkyBit
Slow transfer speeds, WHY?

Hi there all,

I am running a pretty well high end piece of hard ware, probably more than i need. But there is something that is mind boggling me...
Please explain, why is it when im moving files...
Showing results 1 to 3 of 3

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:53 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33