Windows 7 Forums

Showing results 1 to 3 of 3
Search took 0.00 seconds.
Search: Posts Made By: preeman
Forum: Drivers 26 Jan 2009
Replies: 7
Views: 20,676
Posted By preeman
You can try and point it to the drivers based on:...

You can try and point it to the drivers based on:

http://www.sevenforums.com/drivers/2145-adaptec-29160-driver-not-installed-how-3.html#post24161

These were provided by hooutoo out of his...
Forum: Drivers 21 Jan 2009
Replies: 51
Views: 54,815
Posted By preeman
thanks!! :D On first pass it seems to be...

thanks!! :D

On first pass it seems to be looking good, I have not installed yet, but I did boot from DVD, again saw no drives. Browsed to load drivers from USB, found the drivers and then it...
Forum: Drivers 20 Jan 2009
Replies: 51
Views: 54,815
Posted By preeman
Hi Guys, So glad that I found this thread! ...

Hi Guys, So glad that I found this thread!

Hope I can get some help, I am trying to install as well, but my system is completely SCSI based. So on install it does not see any drives, and since I...
Showing results 1 to 3 of 3

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:26 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33