Windows 7 Forums

Showing results 1 to 7 of 7
Search took 0.00 seconds.
Search: Posts Made By: GrayTheWolf
Forum: BSOD Help and Support 14 Aug 2013
Replies: 7
Views: 456
Posted By GrayTheWolf
So, overclock removed, things seem stable now....

So, overclock removed, things seem stable now. Weird that I have been running a 4.4 GHz OC for almost a year. I guess it just became too much for the board to handle.
Forum: BSOD Help and Support 13 Aug 2013
Replies: 7
Views: 456
Posted By GrayTheWolf
Well, no bluescreen, but my game crashed with the...

Well, no bluescreen, but my game crashed with the G-Skill.

All overclocking has been removed.
Forum: BSOD Help and Support 13 Aug 2013
Replies: 7
Views: 456
Posted By GrayTheWolf
I have had the same RAM setup for the 8 month...

I have had the same RAM setup for the 8 month life of the computer. But I have 2 different brands. They have the same specs so it should be fine. I had 2 bluescreens while using the Corsair Vengeance...
Forum: BSOD Help and Support 13 Aug 2013
Replies: 7
Views: 456
Posted By GrayTheWolf
Thanks so much for the reply. I have 2 types of...

Thanks so much for the reply. I have 2 types of RAM in my system, 8 GB of Corsair Vengeance, and 8 GB of G-Skill. Hopefully RAM is the issue, that would be a quick fix. The first thing I will do is...
Forum: BSOD Help and Support 13 Aug 2013
Replies: 7
Views: 456
Posted By GrayTheWolf
Random BSODs, and crashes consistently.

I am not sure what the issue is, it is extremely frustrating when I can't figure out what the issue is. I have been getting crashed for a week or so now. It started while during a game, my screen...
Forum: Hardware & Devices 06 Apr 2012
Replies: 4
Views: 1,827
Posted By GrayTheWolf
Still getting the same thing. :( I will peruse...

Still getting the same thing. :(
I will peruse the similar threads though.

Thanks.
Forum: Hardware & Devices 05 Apr 2012
Replies: 4
Views: 1,827
Posted By GrayTheWolf
Magic Mouse Authentication Error

I have a magic mouse that I used to use with my laptop, I reinstalled windows (it was getting slow), and now when I try to pair my mouse I get an "Authentication Error".

What the heck is this and...
Showing results 1 to 7 of 7

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:29 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33