Windows 7 Forums

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: TheRocaN64
Forum: Sound & Audio 12 Oct 2012
Replies: 8
Views: 11,456
Posted By TheRocaN64
I figured it out. It was a power limit issue...

I figured it out. It was a power limit issue because I had my stereo mix having microphone on with +20 boost causing it to have bad power managing. Thank you for your time helping me out.
Forum: Sound & Audio 06 Oct 2012
Replies: 8
Views: 11,456
Posted By TheRocaN64
The graphics card is a bit old but the...

The graphics card is a bit old but the motherboard was brand new (don't remember it's name off the top of my head atm). It's home-built so I know what's in it. I'll look it up to see what it takes....
Forum: Sound & Audio 05 Oct 2012
Replies: 8
Views: 11,456
Posted By TheRocaN64
It's not the mic and I tried both ports. They're...

It's not the mic and I tried both ports. They're both have the same problem. I don't know where to look in my motherboard for what soundcard it uses and Realtek only has a few.
Forum: Sound & Audio 04 Oct 2012
Replies: 8
Views: 11,456
Posted By TheRocaN64
Microphone volume is agonizingly low

Every textbook way to fix the mic being low has failed for me. Can anyone help? It needs to be pretty much be in my mouth to be a decent volume.

Microphone levels at max + boost? Tried it.
...
Showing results 1 to 4 of 4

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:37 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33