Windows 7 Forums

Showing results 1 to 16 of 16
Search took 0.00 seconds.
Search: Posts Made By: nistsio
Forum: Graphic Cards 1 Week Ago
Replies: 4
Views: 378
Posted By nistsio
Hello and thanks for your answers. Sorry for...

Hello and thanks for your answers.
Sorry for the delay in getting back. I was abroad.

I have tried to change the refresh rate on my HDTV from within Windows and from CCC as well. Both methods...
Forum: Graphic Cards 2 Weeks Ago
Replies: 4
Views: 378
Posted By nistsio
Changing refresh rate on dual monitor setup.

Hello to the community.

My dual monitor setup consists of two identical ati video cards NOT crossfired.
Naturally one video card driver from ati drives both of them.
One LCD monitor is connected...
Forum: Network & Sharing 13 Jun 2011
Replies: 39
Views: 207,229
Posted By nistsio
Never mind. I got it ! Slow Network...

Never mind.

I got it !

Slow Network copy and connection drops in Windows 7 | Windows Reference...
Forum: Network & Sharing 13 Jun 2011
Replies: 1
Views: 752
Posted By nistsio
By the way, this is what fixed it in my case: ...

By the way, this is what fixed it in my case:

Slow Network copy and connection drops in Windows 7 | Windows Reference...
Forum: Network & Sharing 09 Jun 2011
Replies: 39
Views: 207,229
Posted By nistsio
Hello. I will test the above solution as...

Hello.

I will test the above solution as soon as I get my hands on my laptop.

The only question I have is on which machine should I change this setting of the network adaptor? On the one...
Forum: Network & Sharing 09 Jun 2011
Replies: 1
Views: 752
Posted By nistsio
Vista to Seven home network lagging

Hello all.

This is my home network configuration:

Desktop pc with Win 7 64Bit on wired connection to router.
Laptop with Win Vista 32Bit on wireless connection to router.
Both computers can...
Forum: BSOD Help and Support 19 Mar 2010
Replies: 3
Views: 1,798
Posted By nistsio
Not one single suggestion ? B U M P

Not one single suggestion ?

B
U
M
P
Forum: BSOD Help and Support 18 Mar 2010
Replies: 3
Views: 1,798
Posted By nistsio
OK, maybe I chose an unfortunate thread title but...

OK, maybe I chose an unfortunate thread title but that doesn't mean I couldn't use some help...

Anyone ?
Forum: BSOD Help and Support 17 Mar 2010
Replies: 3
Views: 1,798
Posted By nistsio
Hello... ?

Hello... ?
Forum: BSOD Help and Support 16 Mar 2010
Replies: 3
Views: 1,798
Posted By nistsio
Another "Cold Boot" issue...

Well my Seagate was giving me the clicking sound and serious delays with windows explorer. Therefore i decided to turn to a Samsung HD103SJ for my boot drive and keep seagate for backup as 2nd SATA...
Forum: Hardware & Devices 05 Feb 2010
Replies: 3
Views: 2,116
Posted By nistsio
Thank you for your answers. I am running two...

Thank you for your answers. I am running two modules at the time at 1333MHz (auto-BIOS). When i either choose XMP or i manually set IMC:1.15V, DRAM Voltage:1.65V and DRAM Freq:1600MHz i get...
Forum: Hardware & Devices 04 Feb 2010
Replies: 3
Views: 2,116
Posted By nistsio
xmp? NO!

I am now working with 2 out of 4 RAM DIMMS since the other two proved faulty.

However, I am unable to run stable with XMP enabled.
With auto settings and 1333MHz my system is fine (prime95...
Forum: BSOD Help and Support 21 Jan 2010
Replies: 7
Views: 1,339
Posted By nistsio
Found and installed the missing driver. ...

Found and installed the missing driver.
Thanks!!!

As for diagnostics. I have already scanned with seagate tools (from boot) and showed no errors.
Memtest86 v.4 ran for 12 and 18 hrs on my two...
Forum: BSOD Help and Support 21 Jan 2010
Replies: 7
Views: 1,339
Posted By nistsio
So, for the drivers i installed: -Intel...

So, for the drivers

i installed:
-Intel Chipset
-Realtek LAN
-Intel Matrix Storage Manager
-JMicron Controller 36x
-VIA HD Audio
-ATI Radeon HD5800 series
-LG LCD Monitor
Forum: BSOD Help and Support 20 Jan 2010
Replies: 7
Views: 1,339
Posted By nistsio
OK. These are the minidumps from my latest...

OK.

These are the minidumps from my latest (3rd) installation of Win 7 x64.

Since the last BSOD (couple of days back) i have only been getting total freezes...

At the moment i switched to...
Forum: BSOD Help and Support 19 Jan 2010
Replies: 7
Views: 1,339
Posted By nistsio
Win_7 64-Bit: disappointment???

Hello there!

From what i read over the web the vast majority of problems are encountered on windows 7 64-bit platforms... Why is that?

I personally have faced all kind of issues: BSOD, hangs,...
Showing results 1 to 16 of 16

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:06 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33