Windows 7 Forums

Showing results 1 to 25 of 48
Search took 0.00 seconds.
Search: Posts Made By: jberenyi
Forum: Performance & Maintenance 02 Oct 2012
Replies: 7
Views: 822
Posted By jberenyi
Problem Solved :)

Problem solved!! I removed the cpu and cleaned all contacts with alcohol. replaced and used Arctic Silver paste. All is well now. I also cleaned my RAM contacts. They all showed being dirty.
Forum: Performance & Maintenance 30 Sep 2012
Replies: 7
Views: 822
Posted By jberenyi
Oh no!

Well its something else. I just found out that my dual core i5 only has one core running at 100% and the other about 1%. What could this mean? I have updated the BIOS and checked the CPU settings....
Forum: Performance & Maintenance 30 Sep 2012
Replies: 7
Views: 822
Posted By jberenyi
Thanks guys. That's what I thought but wasn't...

Thanks guys. That's what I thought but wasn't sure.
Forum: Performance & Maintenance 30 Sep 2012
Replies: 7
Views: 822
Posted By jberenyi
CPU activity at 20% after cloning a new hard drive

Last night I used Acronis to clone off a brand new 1Tb drive. All went well and I fired it up this morning. The only thing I noticed is that my CPU activity is at about 20%. Is this normal? I...
Forum: Network & Sharing 03 Sep 2012
Replies: 2
Views: 1,605
Posted By jberenyi
IPCONFIG /ALL shows all media is disconnected. I...

IPCONFIG /ALL shows all media is disconnected. I found out my board is still under warranty :) So I'm starting the RMA process. I even did a wireless card with no happy results. Something is...
Forum: Network & Sharing 03 Sep 2012
Replies: 2
Views: 1,605
Posted By jberenyi
Onboard LAN and external NIC card not working

I have an ASUS P7P55D motherboard that does not show my onboard LAN in device manager. I suspect its dead. I then proceeded to install a PCI type network adapter card in one of the available slots...
Forum: General Discussion 28 May 2010
Replies: 6
Views: 3,013
Posted By jberenyi
So far so good.

So far so good.
Forum: General Discussion 21 Mar 2010
Replies: 6
Views: 3,013
Posted By jberenyi
Slow response when renaming files

Has anyone ever figured out how to solve the slow response in Win7 when renaming files? There's quite a bit out there in net world about this issue and I have the same problem with my new computer. ...
Forum: Performance & Maintenance 13 Feb 2010
Replies: 7
Views: 7,181
Posted By jberenyi
Here you go Brady. The ones loaded on 2/10/2010...

Here you go Brady. The ones loaded on 2/10/2010 was the latest. Keep in mind though, that the driver I spoke of was never listed in the list of updates. It was considered an optional update and I let...
Forum: Performance & Maintenance 11 Feb 2010
Replies: 7
Views: 7,181
Posted By jberenyi
After work I will post. The one that caused me...

After work I will post. The one that caused me huge issues was the lastest driver for the Mosfet chip on my pci parallel card. It took me 3 hours to get it right and finally I just moved its...
Forum: Performance & Maintenance 11 Feb 2010
Replies: 7
Views: 7,181
Posted By jberenyi
Found the problem. It was my PCI Parallel card...

Found the problem. It was my PCI Parallel card for the printer. I had to relocate it to a different slot and now all is well. It just didn't like that particular slot.:)
Forum: Hardware & Devices 11 Feb 2010
Replies: 13
Views: 4,868
Posted By jberenyi
Well the problem is solved. Apparently it was a...

Well the problem is solved. Apparently it was a driver issue with the parallel pci card. Rosewill released a new driver for Windows 7 and now everything works great. I have rebooted many times and...
Forum: Performance & Maintenance 10 Feb 2010
Replies: 7
Views: 7,181
Posted By jberenyi
Higher CPU usage due to Deferred Procedure Calls (DPC)

Running Windows 7 64-bit and just downloaded the lastest updates from Microsoft last night. Now my CPU is sitting at 20% due to Deferred Procedure Calls and Interupt Service Providers running...
Forum: Music, Pictures & Video 30 Jan 2010
Replies: 160
Views: 38,637
Posted By jberenyi
Nice to see so much activity on my post. But the...

Nice to see so much activity on my post. But the fact remains that WMP12 has issues for me. Namely, the lack of docking the enhancements on the player. I want my equalizer docked, period end of...
Forum: Music, Pictures & Video 28 Jan 2010
Replies: 160
Views: 38,637
Posted By jberenyi
I looked at Foobar2000. It's looks really cool. I...

I looked at Foobar2000. It's looks really cool. I have to try it. BTW, don't waste your time messing with WMP12 it will only make you heave in the toilet.
Forum: Music, Pictures & Video 26 Jan 2010
Replies: 160
Views: 38,637
Posted By jberenyi
Forgive please if it is not kosher to post a...

Forgive please if it is not kosher to post a website, but this page <http://cambridgecitycoc.org.uk/sermon.htm (http://cambridgecitycoc.org.uk/sermon.htm)> has a listen of sermons which won't play on...
Forum: Music, Pictures & Video 24 Jan 2010
Replies: 160
Views: 38,637
Posted By jberenyi
I want it to be able to have the same layout...

I want it to be able to have the same layout options on the player as WMP 11. For instance, pick "Corporate" skin in your skin choices and choose the equalizer enhancement option. Bingo! It doesn't...
Forum: Music, Pictures & Video 23 Jan 2010
Replies: 20
Views: 3,709
Posted By jberenyi
Boring GUI and fugly.

Boring GUI and fugly.
Forum: Music, Pictures & Video 23 Jan 2010
Replies: 160
Views: 38,637
Posted By jberenyi
Windows Media Player 12 Sucks Eggs

Because WMP 12 sucks so badly; does anyone have another media player that they like better. Boy did MS screw up royally this time.
Forum: Music, Pictures & Video 23 Jan 2010
Replies: 6
Views: 3,601
Posted By jberenyi
I can do that too but try to keep that equalizer...

I can do that too but try to keep that equalizer pinned to the player without it being a separate window option. No can do. It will even go away if you click inside the player window if the equalizer...
Forum: Music, Pictures & Video 23 Jan 2010
Replies: 6
Views: 3,601
Posted By jberenyi
Just choose the "Corporate" skin and try to get...

Just choose the "Corporate" skin and try to get any enhancement to open and stay. No go. Why?
Forum: Hardware & Devices 23 Jan 2010
Replies: 1
Views: 6,938
Posted By jberenyi
Problem solved. MSCONFIG showed an Epson printer...

Problem solved. MSCONFIG showed an Epson printer service running. Turned it off and everything is good.
Forum: Hardware & Devices 23 Jan 2010
Replies: 1
Views: 6,938
Posted By jberenyi
Why does my hard drive light blink all the time?

CPU usage is nil and the light keeps working and you can hear the drive working when the light is blinking. I am running a RAID mirror using the Intel chip on my Asus board. This system has no...
Forum: Music, Pictures & Video 23 Jan 2010
Replies: 6
Views: 3,601
Posted By jberenyi
WMP 12 will not display enhancements in skin mode

Why don't my enhancements work in "skin mode"? In "now playing mode" it will display but it won't stay. If you click on the screen in "now playing mode" the enhancement block goes away. Is this...
Forum: Microsoft Office 21 Jan 2010
Replies: 3
Views: 2,084
Posted By jberenyi
Thanks for the Revo tip. I hope the computer...

Thanks for the Revo tip. I hope the computer does not change its habits afterwards. I just can't get used to the ribbon thing. I spend more time hunting than achieving.
Showing results 1 to 25 of 48

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:10 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33