Windows 7 Forums

Showing results 1 to 7 of 7
Search took 0.00 seconds.
Search: Posts Made By: Snakes
Forum: Media Center 11 Oct 2012
Replies: 18
Views: 2,318
Posted By Snakes
I'll try this when I get back home next Monday as...

I'll try this when I get back home next Monday as I'm away until then.

However, the only "receiver" I have is the TV card in the PC. This is a brand new card and I think I have already tried...
Forum: Media Center 10 Oct 2012
Replies: 18
Views: 2,318
Posted By Snakes
Well, I still have the problem but am getting...

Well, I still have the problem but am getting closer to finding the cause!

I noticed after the new driver install that all my settings had reverted to the default ones. It is this that caused me...
Forum: Media Center 10 Oct 2012
Replies: 18
Views: 2,318
Posted By Snakes
Hi, I appreciate the proposals but this...

Hi,

I appreciate the proposals but this cannot be a hardware issue (and in that I include cabling). The symptoms indicate a processing issue as the audio drop out occurs when either changing...
Forum: Media Center 09 Oct 2012
Replies: 18
Views: 2,318
Posted By Snakes
Thanks for the suggestion but you'll see that the...

Thanks for the suggestion but you'll see that the HDMI cable is going to a Sony amp (to provide the audio) then from there to the projector (for the video) so doubt whether this is a firmware issue...
Forum: Media Center 09 Oct 2012
Replies: 18
Views: 2,318
Posted By Snakes
OK, this just got even more weird! I...

OK, this just got even more weird!

I recorded a programme on Channel 4HD (Series 2 of Homeland which is excellent!).

Started watching it and audio fine. It came to the advert break and still...
Forum: Media Center 29 Sep 2012
Replies: 18
Views: 2,318
Posted By Snakes
Thanks for your suggestions all the way from NSW!...

Thanks for your suggestions all the way from NSW!

A signal amp implies a poor signal and I do think that is the route to take and I'm going to replace the aerial as a first step but logic doesn't...
Forum: Media Center 27 Sep 2012
Replies: 18
Views: 2,318
Posted By Snakes
Weird Symptom ~ No Audio on BBC/1 HD if Switching from Another Channel

I use my PC as the basis of a Home Theatre with all my TV, DVD watching being projected via HDMI cable and audio via Sony amp. I'm running Windows 7 Home Premium 64 bit and have just upgraded my TV...
Showing results 1 to 7 of 7

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:47 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33