Windows 7 Forums

Showing results 1 to 3 of 3
Search took 0.00 seconds.
Search: Posts Made By: kenster
Forum: Network & Sharing 26 Oct 2010
Replies: 34
Views: 6,230
Posted By kenster
This is a serious issue MS needs to address, i...

This is a serious issue MS needs to address, i tried many solutions on here, see some people have gone out and bought new NICs which has worked for some.
I almost convinced myself it was a hardware...
Forum: Network & Sharing 15 Aug 2010
Replies: 3
Views: 2,018
Posted By kenster
Hmm ive tried the driver install from ATHEROS...

Hmm ive tried the driver install from ATHEROS COMMUNICATIONS and the driver is listed as Windows Vista/7 X64 driver.
Also seems to cause connection to drop when i haven't browsed web for while,...
Forum: Network & Sharing 15 Aug 2010
Replies: 3
Views: 2,018
Posted By kenster
Network connection dropping

Hi, seems to have occured around end of May basically as im browsing i noticed my connection dropping.,

Reply from 192.168.1.1: bytes=32 time=4ms TTL=64
Reply from 192.168.1.1: bytes=32 time<1ms...
Showing results 1 to 3 of 3

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:48 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33