Windows 7 Forums

Showing results 1 to 9 of 9
Search took 0.00 seconds.
Search: Posts Made By: AbSoluTc
Forum: General Discussion 25 Feb 2010
Replies: 19
Views: 13,533
Posted By AbSoluTc
Strange that I can't get rid of them at all.

Strange that I can't get rid of them at all.
Forum: General Discussion 25 Feb 2010
Replies: 19
Views: 13,533
Posted By AbSoluTc
More info.. It appears, if I delete ANYTHING...

More info..

It appears, if I delete ANYTHING out of the registry for "HANDLERS" - iPhone autoplay stops - period. I deleted the Adobe CS bridge and it stopped. Not sure what the hell is causing...
Forum: General Discussion 25 Feb 2010
Replies: 19
Views: 13,533
Posted By AbSoluTc
Yeah, I made a post on Apple forums to see where...

Yeah, I made a post on Apple forums to see where it goes. I have no clue either other than reloading everything and I am not doing that.
Forum: General Discussion 25 Feb 2010
Replies: 19
Views: 13,533
Posted By AbSoluTc
Yeah, tried uninstalling the iphone driver and...

Yeah, tried uninstalling the iphone driver and reinstalling. No go.
Forum: General Discussion 25 Feb 2010
Replies: 19
Views: 13,533
Posted By AbSoluTc
No. The issue I see is, the registry...

No.

The issue I see is, the registry entries are duplicated. Not sure why there needs to be 2 of them. Removing either one results in the phone no longer having autoplay pop up.

Now it is...
Forum: General Discussion 25 Feb 2010
Replies: 19
Views: 13,533
Posted By AbSoluTc
Yes. Now it seems autoplay is no longer working...

Yes. Now it seems autoplay is no longer working for the phone. Lol. Might have to restart.
Forum: General Discussion 25 Feb 2010
Replies: 19
Views: 13,533
Posted By AbSoluTc
Just deleted both registry keys again and set to...

Just deleted both registry keys again and set to open folder when I plug in my phone. Nada, nothing. iTunes will sync up just fine, but windows 7 does nothing. It's rather odd to be honest.
...
Forum: General Discussion 25 Feb 2010
Replies: 19
Views: 13,533
Posted By AbSoluTc
The autoplay fixer program does not see any...

The autoplay fixer program does not see any issues. It also does not see those two things.

As posted in my original post, removing those two entries from the registry, causes autoplay to no...
Forum: General Discussion 24 Feb 2010
Replies: 19
Views: 13,533
Posted By AbSoluTc
Autoplay Menu - Missing/Incorrect Items

This is a fresh, newly done machine from scratch. I notice these 2 bottom items when I plug in my iPhone to sync. I can't seem to figure out why they are showing in the list with those icons, let...
Showing results 1 to 9 of 9

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:48 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33