Windows 7 Forums

Showing results 1 to 9 of 9
Search took 0.00 seconds.
Search: Posts Made By: damienO
Forum: BSOD Help and Support 14 Jan 2009
Replies: 20
Views: 6,204
Posted By damienO
Anyone, biosupdate? Please?

Anyone, biosupdate? Please?
Forum: BSOD Help and Support 13 Jan 2009
Replies: 20
Views: 6,204
Posted By damienO
Ok... now I'm worried. My laptop is a COMPAL...

Ok... now I'm worried.
My laptop is a COMPAL FT00.

I've never done a bios update. How do I do that?
Forum: BSOD Help and Support 13 Jan 2009
Replies: 20
Views: 6,204
Posted By damienO
Here is the proper picture.

Here is the proper picture.
Forum: BSOD Help and Support 13 Jan 2009
Replies: 20
Views: 6,204
Posted By damienO
Noone with any ideas in regards to overheating...

Noone with any ideas in regards to overheating and how to fix it? I don't want to open my laptop, but all other ideas are most welcome...
Forum: BSOD Help and Support 13 Jan 2009
Replies: 20
Views: 6,204
Posted By damienO
Computer is crashing all the time

I installed W7 without any problems, and have had it running for a few days with no problems. Then, yesterday, I tried to install MS Office, and halfway done my screen froze. I turned the computer...
Forum: Network & Sharing 13 Jan 2009
Replies: 37
Views: 57,526
Posted By damienO
So, what you're saying is I need a firmware...

So, what you're saying is I need a firmware update for my router?
Forum: Network & Sharing 13 Jan 2009
Replies: 37
Views: 57,526
Posted By damienO
Well.. a bit late for that now. Works fine with a...

Well.. a bit late for that now. Works fine with a normal wire, just the wireless that doesn't work.

Any other ideas, anyone?
Forum: Network & Sharing 13 Jan 2009
Replies: 37
Views: 57,526
Posted By damienO
The computer was not connected to the internet...

The computer was not connected to the internet during install as far as I know, no.
Forum: Network & Sharing 13 Jan 2009
Replies: 37
Views: 57,526
Posted By damienO
Intel WiFi 4965AGN: limited access

After installing W7 on my computer I can't seem to connect to the internet anymore. There weren't any problems when I had Vista.

Any clues?

I have unchecked the power-thingy on device...
Showing results 1 to 9 of 9

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:01 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33