Windows 7 Forums

Showing results 1 to 7 of 7
Search took 0.00 seconds.
Search: Posts Made By: gdmagnuson
Forum: Graphic Cards 02 Jul 2009
Replies: 14
Views: 5,197
Posted By gdmagnuson
I have the same exact issue. I will check my...

I have the same exact issue. I will check my bios, but i also have nothing in PCI slots.
Forum: Graphic Cards 01 Jul 2009
Replies: 14
Views: 5,197
Posted By gdmagnuson
I have two shots from GPU-Z. These were taken...

I have two shots from GPU-Z. These were taken right after i watched a movie, and the computer has been on since yesterday. It says the fan is at 0% which is untrue...it is definitely on and spinning,...
Forum: Graphic Cards 29 Jun 2009
Replies: 14
Views: 5,197
Posted By gdmagnuson
ive got a ton of errors, im not really sure which...

ive got a ton of errors, im not really sure which will help


Log Name: System
Source: Microsoft-Windows-Kernel-Power
Date: 6/29/2009 8:35:28 PM
Event ID: 41
Task...
Forum: Graphic Cards 29 Jun 2009
Replies: 14
Views: 5,197
Posted By gdmagnuson
I did look at my event viewer, although not...

I did look at my event viewer, although not entirely sure what to look for. I got a clip of one of the many application errors it had, not sure if thats what i should be posting.
Forum: Graphic Cards 29 Jun 2009
Replies: 14
Views: 5,197
Posted By gdmagnuson
It has done this since I initially installed it....

It has done this since I initially installed it. I am currently sitting in a class, so I can post information later. I ran speedfan, and got some pretty odd-looking results for my local/remote...
Forum: Graphic Cards 29 Jun 2009
Replies: 14
Views: 5,197
Posted By gdmagnuson
I dont monitor the temps actively while im...

I dont monitor the temps actively while im running programs, i suppose i should. The CPU fan does run on high all the time, as does the GPU fan. It has been occurring since I installed 7, a fresh...
Forum: Graphic Cards 29 Jun 2009
Replies: 14
Views: 5,197
Posted By gdmagnuson
Seemingly random GPU freezes

I am running the 7100 64 bit version. I have a XFX 9600GSO installed, with the latest drivers from the nvidia website. During normal use, i.e. surfing the web, randomly the GPU will lose...
Showing results 1 to 7 of 7

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:35 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33