Windows 7 Forums


Showing results 1 to 15 of 15
Search took 0.00 seconds.
Search: Posts Made By: PETStech
Forum: General Discussion 22 Jun 2012
Replies: 8
Views: 1,296
Posted By PETStech
Change User Name

Yes, I thought of that. Just annoys me that this is an issue. It shouldn't be.
Forum: General Discussion 22 Jun 2012
Replies: 8
Views: 1,296
Posted By PETStech
They're Back!

Well, immediately after a Windows Update, two 'Open With' windows again appear after log on. I checked the same location in the registry and found the same problem, missing enclosing quotes, now for...
Forum: General Discussion 19 Jun 2012
Replies: 8
Views: 1,296
Posted By PETStech
The two links in your latest post where right on....

The two links in your latest post where right on. After enclosing the paths in the Registry for
Google
Update,
googletalk, and
Sidebar,
my problem is solved.

Thanks for the good...
Forum: General Discussion 15 Jun 2012
Replies: 8
Views: 1,296
Posted By PETStech
An 'Open with' window appears after login

I had to replace a failed primary drive and so did a clean install of Window 7 Home Premium.

Now, whenever I login in, an "Open with" window immediately appear on the desktop, naming 'Tom' as the...
Forum: Browsers & Mail 03 Sep 2011
Replies: 1
Views: 1,350
Posted By PETStech
Can't Drag/Drop the URL Favicon from Chrome to a W7 Folder

I cannot drag/drop the URL favicon in the Chrome browser to a Windows 7 folder, although I can drag/drop it to the top area desktop (but not any other desktop location) and then drag/drop that...
Forum: General Discussion 26 Oct 2010
Replies: 1
Views: 2,528
Posted By PETStech
Missing MERGE for .reg Files

When I right-click a .reg file, Open rather than Merge appears in the popup list.

What do I do to fix this problem?

BTW, I'm trying to fix an empty Favorites problem as suggested in...
Forum: Hardware & Devices 25 Oct 2010
Replies: 27
Views: 5,195
Posted By PETStech
Tongks, Thanks for your strategy and...

Tongks,

Thanks for your strategy and information for dealing with the problem. I've posted the question to the WD Community Forum and will contact WD support this afternoon. I'll let you know what...
Forum: Hardware & Devices 24 Oct 2010
Replies: 27
Views: 5,195
Posted By PETStech
I ahve a WD iT external drive I use for backup. I...

I ahve a WD iT external drive I use for backup. I have been able to backup to several partitions on it, but when I backup to a 565GB partition Reflect, Paragon, and the Windows 7 backup utilities...
Forum: Backup and Restore 15 May 2010
Replies: 29
Views: 3,005
Posted By PETStech
RE: The 'Warning' & Dual-boot System

I have XP Home on C: and Windows 7 on D: on a Samsung NC20 netbook. I dual-boot, usually to Wndows 7. How does the warning regarding the MBR apply/not-apply in my situation?

Thanks
- Tom
Forum: Tutorials 14 Jan 2010
Replies: 60
Views: 357,242
Posted By PETStech
System Protection & HP

Could the problem be an 'HP problem,' as the system on which I installed Windows 7 and had the System Protection problem was a HP Vista system (HP Pavilion Slimline PC, model n3020s) and Art's was a...
Forum: Drivers 19 Dec 2009
Replies: 2
Views: 5,522
Posted By PETStech
One problem solved: It was the beta version of...

One problem solved: It was the beta version of VIPRE Premium that was causing the problem. When I enabled Windows firewall and exited VIPRE I was able to do the updates.

Then another cropped up:...
Forum: Drivers 18 Dec 2009
Replies: 2
Views: 5,522
Posted By PETStech
HP Laserjet MP Postscript Driver

Repeatedly, over several days, while trying to add a printer laserjet printer, when I click the Windows Update button I get the message,Windows was unable to get a list of devices from Windows...
Forum: Tutorials 11 Dec 2009
Replies: 60
Views: 357,242
Posted By PETStech
Shawn, FYI, I tried sfc /scannow and it came...

Shawn,

FYI, I tried sfc /scannow and it came up clean; i.e., Windows Resource Protection did not find any integrity violations.

Regarding restore points, I started System Restore and checked...
Forum: Tutorials 10 Dec 2009
Replies: 60
Views: 357,242
Posted By PETStech
Missing System Protection Tab after 'clean' install

Shawn,

Thanks for your reply.

I did a 'clean install' which seemed to go without a hitch, and I have already installed 32 apps and performed additional organization and configuration of the...
Forum: Tutorials 09 Dec 2009
Replies: 60
Views: 357,242
Posted By PETStech
Missing System Protection Tab on System Properties

I've just installed Windows 7 Home Premium and want to create restore points as I install apps.

The problem: there are only four tabs on System Properties and the System Protection tab is...
Showing results 1 to 15 of 15

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:20 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33