Windows 7 Forums

Showing results 1 to 7 of 7
Search took 0.00 seconds.
Search: Posts Made By: w0mp
Forum: Hardware & Devices 01 Apr 2011
Replies: 1
Views: 2,706
Posted By w0mp
IRQ Conflict - Firewire sound card problem

Hi, I have Sony VAIO VPCF13Z8E/BI Notebook and my Firewire Sound Card (M-Audio Firewire Solo) does not work properly. I made some search and I think it's about the IRQ assignment. If you look at the...
Forum: BSOD Help and Support 31 Mar 2011
Replies: 11
Views: 2,108
Posted By w0mp
Hi again. I changed my PC with a new one because...

Hi again. I changed my PC with a new one because of the BSOD so my problem has solved =) I'm still curious about what was the problem in that other machine but nothing to do about it anymore. Anyway...
Forum: BSOD Help and Support 28 Mar 2011
Replies: 11
Views: 2,108
Posted By w0mp
Hi guys, thanks again for your help. I made every...

Hi guys, thanks again for your help. I made every test you asked from me and passed again.. And mgorman87, here is my report you asked. Also I want to add that I'm not getting BSODs for two days but...
Forum: BSOD Help and Support 25 Mar 2011
Replies: 11
Views: 2,108
Posted By w0mp
I ran the memory test and passed it. Also enabled...

I ran the memory test and passed it. Also enabled verifier and I got two BSOD today. Now I'm sure that it's about time because the both BSODs have shown after I turned on my pc about 1-2 hour after I...
Forum: BSOD Help and Support 24 Mar 2011
Replies: 11
Views: 2,108
Posted By w0mp
Hi again DeanP and thanks for your concern. The...

Hi again DeanP and thanks for your concern. The BSOD that I mentioned about in my previous post was before the driver updates so I thought there is no need to post my dmp file. After that I did...
Forum: BSOD Help and Support 23 Mar 2011
Replies: 11
Views: 2,108
Posted By w0mp
DeanP, firstly thanks for your help. I updated my...

DeanP, firstly thanks for your help. I updated my drivers as you said and now I'm testing my system. By the way, I got a blue screen again this morning that different from the previous errors. It was...
Forum: BSOD Help and Support 22 Mar 2011
Replies: 11
Views: 2,108
Posted By w0mp
Blue Screen at windows startup

Hi, I get bluescreen errors at startups (not every time) with a code of "0x80000000000000. I checked the windows log from the event viewer and realized that there is a WMI Error after bluescreens and...
Showing results 1 to 7 of 7

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:19 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33